Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi,

when engaging reverse, the parking guide shows red and does not detect any obstacles...

Sounds to me as though one of the sensors has failed.

How do I check this? Is it simply a case of buying a new sensor and swapping them out one at a time?

Any advice on where to buy a replacement sensor from, in the UK...Porsche OPC as good as anywhere??

Thanks, Neil.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

if any of them have small scratch/dent that would be the broken one. there tons of them on e-bay for about Euro 40 (go to ebay.de). they are the same sensors as touareg vw and tons of other cars (polo vw, audi etc). it is a dyi job, take bumper off, plug and unplug sensors.

Link to post
Share on other sites
  • 1 month later...

Hi,

when engaging reverse, the parking guide shows red and does not detect any obstacles...

Sounds to me as though one of the sensors has failed.

How do I check this? Is it simply a case of buying a new sensor and swapping them out one at a time?

Any advice on where to buy a replacement sensor from, in the UK...Porsche OPC as good as anywhere??

Thanks, Neil.

What is the latest on this? I have the same problem but to be honest the fronts have once or twice flicked up all RED too but then quickly cleared?

Link to post
Share on other sites
  • 4 years later...

moisture in the connections / sensors.      Have seen the same   :)

 

removal of the front or rear bumper and re-build the parking sensors, cleaning all the connections with electrical cleaner.    Then come around and do mine   :)   

Edited by gasguzzlingV8
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.