Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

ok, so this is going on a 6 month saga now....

Bought the car in July, Porsche Certified Used. Drove home (across Canada) no issues.

Sept...did a PCA autocross event. Car worked flawlessly. Driving home after the event coolant light came on. hmmm, maybe I ran it hot. It was a very cold day though.

Topped up the coolant. Couple weeks later, light comes back on.

Only seems to lose coolant when the engine is fully warm. Just a tick over the 80 mark (Cdn car) No puddle at my home or work.

The saga begins. Porsche replaces the coolant reservoir tank (crack).

PHEW.

Nope....still leaking.

Rate of loss seems to be increasing.

A month later, Porsche roadside tows the car to the dealer in Edmonton. (I'm 5 hours away) and they say they will find and fix over xmas break (when I'm home)

Get the call that the tech took the front bumper off. Found a ton of debris and crap and that there was coolant on BOTH rads. (outside) They've never seen a car kill both rads at the same time. We'll get back to you.

Week later, they tell me the coolant system is holding pressure....no leaking. 4 days after that they say one of the rads has a stress crack. The replace the rad under warranty. The Tech says all is good. Car runs perfect, no leaking.

Pick up my car. Drive it home (5 hours)...everything is fine.

4 days later. Coolant light is on.

Top it up, open the valve. few days later....light is on again.

When driving for prolonged periods now...when the engine is fully hot, I can smell coolant. Can't find from where....to where...its going.

DRIVING ME CRAZY!

Any other suggestions or tips?

PLEASE?

sean

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I hate to ask this but have you looked at oil?

If it looks like chocolate milk then you have a leaking head gasket or cracked cylinder liner.

Let's hope it is not that but a leak in a hose or the water pump.

Share this post


Link to post
Share on other sites

how about checking to make sure you have the latest version (.04) of the coolant tank cap. sometimes these will leak as well.... good luck.. hang in there....

Share this post


Link to post
Share on other sites

I'd have to go +1 with Loren on this; I'd be looking at the oil, and even if it looks OK, sending a sample of it out to an oil analysis lab to look for evidence of coolant intrusion. When coolant is disappearing, and it ain’t on the ground, the engine is either burning it off (head gasket or cylinder head) or it will be in the oil. I’d also be pulling the spark plugs as a cylinder seeping water with have one or more rather strange looking plugs, which would also show up in the cylinder if a bore scope is used………..

Share this post


Link to post
Share on other sites

Have you checked the heater core? Do the windows fog up easily?

Share this post


Link to post
Share on other sites

Thanks for the replies.

1. I haven't been able to drop any oil out of the car, but the dipstick looks clean. Also, when the dealer installed the new reservoir tank, I had them do a full oil/filter change. I would hope they would notice something like that when they changed the filter. No?

2. The code on my reservoir cap ends in .01 so I guess I'll order a new, updated cap. However, the entire reservoir assembly is dry to the touch...all the time...and there is no evidence of liquid anywhere near it in the engine bay.

3. My windows do tend to fog up a lot, but not while the engine is running. There is condensation in the cabin and when it cools (-20 to -40 here) it gives me frozen windows on the inside. So I'm not sure if we're talking about the same thing.

The issue I have with continuously just bringing it to the dealer is the fact of how far away they are. Since buying the car in July, I've had to take it to Porsche 7 times, at 1000 Kms roundtrip overtime. Not that resale value is my primary concern, but the value of these 996's is definitely tied to their mileage more than their age. So the far that I've taken the car from 96000 Kms to 113000 Kms in 6 months would lead to a disturbing forecast of mileage accumulation over the next couple years.

I bought a 911 partially because of their extremely high rate of reliability. I guess there should be an asterisk next to that claim excluding the 996 series.

Share this post


Link to post
Share on other sites

Thanks for the replies.

1. I haven't been able to drop any oil out of the car, but the dipstick looks clean. Also, when the dealer installed the new reservoir tank, I had them do a full oil/filter change. I would hope they would notice something like that when they changed the filter. No?

2. The code on my reservoir cap ends in .01 so I guess I'll order a new, updated cap. However, the entire reservoir assembly is dry to the touch...all the time...and there is no evidence of liquid anywhere near it in the engine bay.

3. My windows do tend to fog up a lot, but not while the engine is running. There is condensation in the cabin and when it cools (-20 to -40 here) it gives me frozen windows on the inside. So I'm not sure if we're talking about the same thing.

The issue I have with continuously just bringing it to the dealer is the fact of how far away they are. Since buying the car in July, I've had to take it to Porsche 7 times, at 1000 Kms roundtrip overtime. Not that resale value is my primary concern, but the value of these 996's is definitely tied to their mileage more than their age. So the far that I've taken the car from 96000 Kms to 113000 Kms in 6 months would lead to a disturbing forecast of mileage accumulation over the next couple years.

I bought a 911 partially because of their extremely high rate of reliability. I guess there should be an asterisk next to that claim excluding the 996 series.

1. Don't assume anything about a dealer; some are very good, some not so. We have seen cars just out of dealerships with all sorts of nonsense that was plain to see for anyone that looked, but apparently no one did. Even within a good dealer, there are less than adequate techs.

2. Get the .04 cap.

3. Unless you live in an equatorial rain forest, you windows should not be covered with condensate, frozen or otherwise. You may have a heater core issue, which is not that hard or time consuming to fix.

4. Find a good independent that is not on the other side of the planet. Independents, unlike dealers that automatically have a captive audience, live or die on their reputations.

Share this post


Link to post
Share on other sites

+1 my dealer is all about the "In and out". I did a pretty basic boot change for $9.00 that the dealer quoted me $500.00. All about supporting the economy, but gee some of these charges are driving me to seek out a good indy.....aka...me!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.