Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I have a 2003 C4S with a manual transmission. I have a leak in a plastic fitting on a coolant hose that comes from the coolant tank. I think the part number 996-106-850. So I ordered one, but the new one I received (version -06) doesn't have the small plastic fitting. In the diagram I've attached, the hose is #18, and the upper fitting (the one that clamp #22 works with) is missing. In the parts diagram, it mentioned that part 996-106-851-02 works with that hose, but there is no picture of that in the diagram. So, I see at least two possibilities, one is that part -851 is the top part of the #18 hose, or that I got shipped only half of a part. And I'm sure there are other possibilities as well.

Thanks for reading, and if you can help I would greatly appreciate it.

-Mike

post-27637-0-27456400-1296693068_thumb.p

Share this post


Link to post
Share on other sites

Found my answer, hose #18 is comprised of two parts for my car - part number 996-106-850-06 for the bottom half and part 996-106-851-03 for the top half.

Share this post


Link to post
Share on other sites

Hi,

I have a leak from the pipe that joins at clamp 22, and as you said its not on the diagram. Has anyone any idea what the part number for this pipe is, it runs op and over the top of the engine to the front, looks like a pita to replace? Thinking of cutting and joining with an insert and two jubilee clips. Part number would be a good start though if anyone knows it (diagram and number would help),

Thanks

garry

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.