Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
us928

99 Tiptronics, Banging noise when shifts Could it be a mount

Recommended Posts

My 99 Tiptronics makes a banging noise when it shifts, this happens when i accelerate the car from first to second gear, if i drive it slowly its fine, when happened i was thinking its the antifreeze bottle that is moving around in the trunk, Does transmission have a mount? or what should i check. Thanks in advance.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

My 99 Tiptronics makes a banging noise when it shifts, this happens when i accelerate the car from first to second gear, if i drive it slowly its fine, when happened i was thinking its the antifreeze bottle that is moving around in the trunk, Does transmission have a mount? or what should i check. Thanks in advance.

If the front mount has never been changed in your 99 Boxster, that's probably the best place to start. How many miles does it have? There is a DIY in the 986 DIY Tutorial Section that might be worth a look. It is not difficult.

Keep us posted!

Edited by kbrandsma

Share this post


Link to post
Share on other sites

If the front mount has never been changed in your 99 Boxster, that's probably the best place to start. How many miles does it have? There is a DIY in the 986 DIY Tutorial Section that might be worth a look. It is not difficult.

Keep us posted!

Thank You for the reply, It has 72K, and i'm sure it was not changed, Just orderd the front mount and i should have it tomorrow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.