Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Need to replace tensioner pulley , did search could not find anything.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

What exactly do you need to replace. Take a look at the attached parts diagram. The tensioner pulley itself, #8, is 996.102.117.57 (the latest version part number). But are you sure it is the pulley. There is also the arm, #3, dust boots (#7) and the tensioner itself, #2.

tensioner .pdf

Share this post


Link to post
Share on other sites

If you need to replace the tensioner itself (#2 in the PDF), you are in for a fun project as everything short of the kitchen sink is in the way....................

Share this post


Link to post
Share on other sites

On a related subject. My tensioner don't seem to be giving enough tension and allows the belt to slip a little at key times (e.g. startup). Is it possible to adjust the tension level?

Share this post


Link to post
Share on other sites

On a related subject. My tensioner don't seem to be giving enough tension and allows the belt to slip a little at key times (e.g. startup). Is it possible to adjust the tension level?

New belt needed. Tension is supplied by this unit - either tensioner has a defect or belt is the issue. This is not an issue to ignore. Loren could confirm but I think the belt is rated for 50K miles or five years?

Share this post


Link to post
Share on other sites

Fortunately, the tensioner is pretty sturdy and does not crap out very often; usually, if it has to be accessed, it is because someone screwed up the tensioner pulley mounting bolt, requiring the replacement of the arm. Then the fun begins……..

I also would not go the recommended distance on the serpentine belt; it is a relatively inexpensive item, but can leave you stranded on the side of the road, if not the new owner of a boat anchor where your engine used to sit. I would also recommend keeping the old belt in the car as an emergency spare due to the fact that many shops do not carry belts in the same size.

Share this post


Link to post
Share on other sites

I put on a new belt already, but it still 'chirps' on start up.. Tensioner has not been removed to be knowledge, but the pulley on the end was change 20k miles ago.

Share this post


Link to post
Share on other sites

What happened in the end?

With the belt removed, my belt tensioner doesn't spring back the full distance. I can apply slight anti-clockwise pressure on 24mm wrench on tensioner pulley & the arm moves a bit further up. Is that a sign of a faulty belt tensioner?

Also with the belt back on & engine running the belt tensioner pulley has a bit of a buzz to it (felt through a screwdriver held against 24mm bolt in pulley).

Is it just the pulley bearings giving up or the slack in the belt tensioner causing the vibe/buzz?

Thanks in advance.

Matt

Share this post


Link to post
Share on other sites

I'm still chirping. Given that changing the tensioner is supposed to be PITA, I've just left it.

Share this post


Link to post
Share on other sites

I just happened to replace the "tension roller" (bearing) last week. When I ordered it, Suncoast confirmed the 996 part is superseded by 997.102.117.00 -- cost $89.05.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.