Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, WERE due Dec 4th, 2022. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Getting a Misfire code under similar circumstances


Recommended Posts

Hey all,

I'm getting a misfire (P0306) but only under very consistent circumstances (I guess this is a good thing!). If my 02 Boxster S sits for more than a full day, on initial start up I get a very brief (maybe five seconds)"loose spark plug" chirping sound and then the CEL flashes before solidifying. The car only runs rough for a total of about 30 seconds or less after the initial start up, it then clears up - sometimes the CEL stays on sometimes it shuts off. After that there are no other issues whatsoever during driving or even on start up for the rest of the day.. I've got a plug, coilpack, tube and o-rings on order but in my mind don't see how it could be any of those and be such a consistent issue.

Hoping for some insight!

Thanks,

Tawheed

Link to comment
Share on other sites

Could be you answered your own question - loose spark plug?!! I know its a pain but check it out.

Checked them all, first thing I did after finding the video of the chirping that was found to be a loose plug(s). Every one of them seems torqued properly..

Edited by tawheed
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.