Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi all,

My 2003 996 cabrio has the following intermittent problem:

When I try to close the top via the dashboard switch, the roof cover opens but then the process stops - the top does not start moving up/forward. This happens every now and then, and usually if I open the top and close it again it works.

Other than that the roof is working fine - no noises, not struggling at all etc.

I assume the problem is with some kind of sensor that tells the car that roof cover is fully open, but I cannot find where that sensor is to check if it working properly.

Any ideas?

Thanks,

Michael

Share this post


Link to post
Share on other sites

Hi Loren,

Thanks for your reply. Would you happen to know where the sensor for the roof cover is located so I can inspect it and see if it is making full contact?

Thanks,

Michael

Share this post


Link to post
Share on other sites

post-1-0-42160600-1312121552_thumb.png

1 - Rocker switch

2 - Warning light

3 - Micro-switch, latching hook (windscreen frame)

4 - Micro-switch, convertible-top latch (convertible-top side)

5 - Potentiometer, convertible-top interrogation

6 - Control module

7 - Micro-switch, convertible-top compartment lid (locked)

8 - Potentiometer, convertible-top compartment lid interrogation

9 - Micro-switch, left/right rear section flap up and down The convertible top is actuated if:

8 Terminal 15 is connected via ignition.

- The parking brake input is connected to ground (parking brake engaged).

- No speedometer signals greater than 5 km/h (3 mph) are present.

- Engine compartment lid is closed (input not at ground potential).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.