Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Looking to replace the wing motor.

It makes alot of noise going up and down and

just got stuck the other day. I cleaned the runners

which seemed to help.

Is this one of those all day projects or is it

some what easy fix?

Thanks for any feed back.

It is part 13 in the picture below.

post-13642-0-22100100-1312134934_thumb.j

Paul

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Well I replaced the motor with lots of pictures. The wing

is not working right.

I had the wing all the way up and just swapped motors. It likes

only goes down about half way.

Looks like I need to remove the motor, drop the wing by hand and put motor

back on.

Any advice?

Paul

Link to comment
Share on other sites

  • 8 months later...

Did the motor replacement fix your problem? My rear spoiler only goes up on the right side (the driver's side will not go up). I have inspected the motor and rod/cable mechanism and it appears that the driver's side of the rod/cable mechanism (what the motor attaches to) has something broken in it. I am thinking that the motor is not the problem, but that it is the plastic housing for the rods that the motor attaches to.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.