Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Cylinder 1,2 and 3 died after engine work

Recommended Posts

Hi, I've seen a lot of people getting help on this forum, so I will give it a try to see if anyone can help me out of my misery:(

I had to replace leaking oil filler tube, and removed filter box, throttle body with connectors and tubes and removed the right hand bolt on alternator to access the most rear bolt of filler tube. It was all put back in place, and when starting, only cyl 4, 5 and 6 where "on line".

I let It run for a few seconds, very roughly idle of course, but left side of engine remained cold. I could even hold around exhaust manifold without getting burned on left side, but certainly not on the right side. I also did some other work on the car, but I don't think any of that could be related to the problem

What I have done to investigate is this:

- Double checked that all connectors and tubes where properly installed on throttle housing.

- Removed sparks from left side, showing solid sign of fuel to the system, together with smell of unburned fuel from exhaust.

- Checked spark when cranking.

- Replaced O2 lambda sensor

- Checked Variocam solenoid, both Ohm (13.5) and action.

- Checked power to Variocam solenoid (both pos and neg)

No error codes except those related to reaction, not the cause, like misfire cyl 1, 2 and 3, MAF and so on.

The car is a -99 996 C2 convertible, 100000 miles. US model.

Hope anyone can give me some help on this:)

Link to comment
Share on other sites

There is a ground point right near the AOS bellows on the 1-3 drivers side rear of engine (front of car). the brown wires leading to the bolt in the center of the pic.


There is another ground point on the passenger side 4-6 cylinders near the rear of the car (front corner of engine in the engine bay) near the aos breather. It's the bolt in the center of the pic with the two brown wires.


Edited by logray
Link to comment
Share on other sites

Hi, and thank you for helping me out on this.

I have now checked the Groun point, and nothing wrong with them. I also replaced sparks on cyl 1, 2 and 3 as they where soaked by fuel. Now all 6 manifolds get hot, but the car still runs very rough, and with no power.

Checked knock sensor connectors, tried to find cam adjustment sensors, but was not able to. It feels like the timing is totaly wrong.

Error codes yesterday was:

124 Intake Air Temp Sensor (P0112)

50+51+52 cyl 1, 2 and 3 misfire (P1315)

62 Misfire (P1319)

10 O2 sensor ahead of cat cyl 1-3 (P0130)

But non today, as I was not able to have the engine run long enough.

Timing shows -6deg when running, but haven't too much time to measure as the car is dying after a few seconds.

Link to comment
Share on other sites

Are you certain the oil filler tube is properly sealed? - a very serious crank case leak might cause rough running. A very bad air intake leak would also cause very rough running, perhaps if you removed them check your throttle body and plenum behind it, along with the rubber connectors to the intake manifold.

However the above things wouldn't explain why one bank of cylinders wouldn't run.

Wow, well I hope this isn't too serious. I have read about a similar problem a few times with a broken valve spring. The entire bank of cylinders doesn't run in that case.

-6 degrees is not that far off, however I've noticed the 1999 MY car doesn't "update" that value if it is just idling. It has to get up to higher RPM ranges before it "updates".

I'm not sure if a bad variocam actuator could be bad enough to cause misfires, unless perhaps the variocam pad has sheared in half and thus the timing chain is now out of whack.

That would be terrible terrible luck if the work you did somehow happened at the same time a valve spring broke... that would be very very unlikely.

Perhaps the wiring loom was damaged when you replaced the oil filler tube? That is just behind the filler tube.

Since it sounds like you've checked all the basics it might be something more serious at this point.

Starting with probably the least expensive thing to do, which can be done with engine in car - I would at least start by pulling off the plastic camshaft caps and checking the timing. If something doesn't look right that is a good place to start. Here is a good website on how to check the timing on the cams.


After that, the next option might be to pull the bumper, heat shield, muffler, and then the camshaft cover (once you've locked the cams in place) to see what is wrong.

Edited by logray
Link to comment
Share on other sites

Thanks again.

I put all the parts together again today, and cleared all error codes. It starts easy, but when key goes out of starter mode, it dies in a few seconds. To make it run I have to rev up to 2000 rpm, but It,s very rough, with backfiring, misfire, smell of fuel and surgeing. Kept it running for a couple of minuts, then the CEL light came on an it got even worse.

After stopping I had following error codes:

62 Misfire emission-relevant (P1319)

50 Cylinder 1 misfire emission relevant (P1313)

52 Cylinder 3 misfire emission relevant (P1315)

75 Misfire damageing to Cat converter (P0300)

63 Cylinder 1 Misfire damageing to Cat converter (P0301)

65 Cylinder 3 Misfire damageing to Cat converter (P0303)

Strange enough no error on cyl 2, but manifold was cold as no 1 and 3, so I guess it was on it's way:)

I cleared errors and started again to run for 30 seconds, but no error codes.

Is there any chance of a bad DME? If not, I guess I have to drop the engine:(

Thor Olav

Link to comment
Share on other sites

...I had to replace leaking oil filler tube, and removed filter box, throttle body with connectors and tubes and removed the right hand bolt on alternator to access the most rear bolt of filler tube. It was all put back in place, and when starting, only cyl 4, 5 and 6 where "on line"...

Based on the work you did above it's difficult for me to think of a reason why an entire bank of cylinders would stop running. I've read a few horror stories of rags/etc. getting sucked or dropped into the intake by mistake. One time I had my throttle body and T-plenum behind it out to do some cleaning and mistakenly misaligned one of the rubber boots between the manifold and T-plenum. The car ran very very rough, almost to the point of stalling because of the gaping intake leak. However, no CEL codes and both banks were running. Once the boot was re-installed correctly the car ran perfect again.

I've not read about a DME causing the misfires before or the reason for an entire bank to stop running.

Yes if it were me at this point, I would not run the engine again until there is some more diagnosis performed.

Before dropping the engine I would at the very least start with trying to verify your cam timing, to see if perhaps that could be the reason for the misfires. That is a pretty simple procedure with the engine in car, if you go back a couple posts to the link I posted. You really only just need to focus on bank 1 (drivers side) since that seems to be where the problems lie. IT is just one very small plastic/metal cover at the end of the exhaust camshaft on the outside of the engine that you poke in the center carefully and pry out with a small screwdriver, then rotate the crankshaft clockwise with a 24mm wrench to top dead center and the grooves in the end of the camshaft should line up with the camshaft cover line (as pictured below). If they don't line up (by a significant amount), you've likely found one reason (possibly still a symptom) for the misfires.

Right behind the cat converter on the drivers side bottom of the head front of engine (corner), there is small plastic cap, once you remove that and rotate the engine to top dead center, it should look like this:


At that point you might have more ammo to remove the engine (or not if the cam timing looks ok, although could still warrant removing that cover) and/or at least remove the cam cover on bank 1, which is actually possible without removing the engine.

Once the cam cover is off you can start to look for reasons why the timing is suddenly so far off.

If the cam timing looks OK I would go back and focus on the coil packs, spark wires, since you had those things out... or perhaps wiring. The wiring loom that sends all the injector, spark, and sensors for cylinders 1-3 is right behind the oil filler tube, could you have perhaps damaged it during your work?

It's right behind the oil filler tube, in fact... the black "bunch of wires" directly above the aluminum SAI tube.


Edited by logray
Link to comment
Share on other sites


Have now checked the cam timing, and it's just like you describe it should be.

In the misfire trouble shooting, when misfire on one bank, it's possible "Camshaft control badly adjusted" What's camshaft control? And how do I reset?

Thanks again for taking the time to help me out on this:)

Link to comment
Share on other sites

...In the misfire trouble shooting, when misfire on one bank, it's possible "Camshaft control badly adjusted" What's camshaft control? And how do I reset?

There is no "resetting the variocam actuator". It is a sealed device activated by oil pressure. IF they get clogged and go bad they need to be replaced. It is possible the misfires could be the variocam actuator having gone really bad. It is a solenoid pack inside the engine head that enables/disables the cam advance for extra torque depending on the rpm and other conditions.

You might try unplugging the battery for 5 minutes to reset any learned values in the DME, but I doubt that will work.

Link to comment
Share on other sites

I see, so camshaft control is the variocam actuator. I have disconnected battery for other reasons, no luck as you say.

First I will spend a couple of days to go deer hunting to charge my own batteries, than I will go deeper into wiring, coil packs and connectors:)

Link to comment
Share on other sites

Hi, I'm now back after a few more days than planned.

What I did yesterday was to check compression on cyl 1, 2 and 3. Had to do it on cold engine, but they all came up with about the same values. (170-180 or 12)

I also started it a few seconds to read out O2 sensors, and they looked about as expected, but on Fuel System 2 status, it says: Open loop (system fault) what does that mean? Got same codes related to Bank 1.

Is it possible the Bank 1 camshaft sensor could cause this? From the wiring it looks like sensor Bank 1 and 2 are in paralell, so I'm not sure.

To run the tests from misfire troubleshooting diagram, I have to keep the engine running for a while, and I don't think that is a smart thing to do right now.

Thor Olav

Link to comment
Share on other sites

Could you post the fault codes please? You could try to swap the cam position sensors between banks to see if the problem follows.

I've not read of an camshaft chain adjuster/variocam actuator causing severe misfires before, but it can certainly affect valve timing, so perhaps it might be possible?

Edited by logray
Link to comment
Share on other sites

Yes, here are the codes:

75 Misfire damageing to Cat converter (P0300)

63 Cylinder 2 Misfire damageing to Cat converter (P0302)

65 Cylinder 3 Misfire damageing to Cat converter (P0303)

51 Cyl 2 misfire emission relevant (P1314)

52 Cyl 3 misfire emission relevant (P1315)

62 Misfire emission-relevant (P1319)


Link to comment
Share on other sites

Did you try swapping the coil packs and plugs between banks (move 1-3 to 4-6 and 4-6 to 1-3) to see if the misfires follow?

You could try unplugging MAF, but that shouldn't affect idle running.

Did you repeat going over everything you unplugged or disconnected and made sure it is sealing well (meaning no intake leaks/etc.)?

Link to comment
Share on other sites

Hi, problem solved:)

Went through everything I had been involved in as you suggested, and found tube between throttle body and AOS to be a bit "sloppy" when I disconnected it from throttle body.

Getting under the car I could see that tube was not connected to AOS, so I manage to get a hand up there to reconnect it. (I guess it had not been properly connected from the beginning)

After that, the car runs as smooth as it's supposed to:) I can not explain why cyl 1-3 was suffering from the failure more than cyl 4-6, but that certainly confused me.

Anyway, I'm very thankful for all the help you gave me, nice to have this possibility, it's a tremendous recource. If anyone want advice on how to remove/install a throttle body, just ask, I have done it a few times last week:)

Thanks, Thor Olav.

  • Upvote 1
Link to comment
Share on other sites

Glad to read that it is back and working again. I did not help but definitely want to learn from this.(It is amazing how much can go wrong with something so simple) Just to be clear was it item #4 or #5 that you had to push back in?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.