Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hey guys ive noticed my car on a cold start is making WHISTLE sound.Driving me nuts! Has anyone else had a similar problem? I had the car serviced for oil change and check out the whole car and im not sure if that could have anything to do with it. Im sure its something stupid. Any ideas?? Appriacate any help or advice . Pete

Link to comment
Share on other sites

Starter? Mine used to whine and whistle. If not the starter it could be a cold belt makes more noise then a warm belt upon starting. The theory was my starter failed because my coolant pipes failed and coolant fluid penetrated the starter motor which eventually failed causing it to squawk and would have led to compete failure.

Link to comment
Share on other sites

Could you give us more data. Does it happen only when cranking or engine running? Does it change with RPM/get louder/change when turning the steering wheel/louder whilst driving? Is it coming from the engine area or under the vehicle? The more information you provide the better to help us.

  • Upvote 1
Link to comment
Share on other sites

  • 2 weeks later...

Thank you everyone for helping out,the car have only 27000 miles,before i bought the car from this guy i knew he had the car for 4 years and he drove it only 1 year and he did service it,when i bought the car from him i tooked to the porsche dealer and change the oil flush the brakes and everything else it needed,last year i change the oil throw my friend i know he has a shop and works only in german cars so after that i drove the car maybe twice (i drive the car only 2 times a week) so i left the car in the garage for 1 1/2 mounths when i when to turn the car on it turned on perfect no problem then in second this noise (whislte sound with a bit together of crunchy sound very weird) and it lasted only until the car rpm was on normal i will say for a minute and thats it,the car runs perfect. It only does it when the car is very cold if i say the car is left over 1 day with out turn on,and the sound comes under the car i think is hard to tell.Sorry i have to explain so much i really thank u guys for any help i can get.Peter

Link to comment
Share on other sites

......when i when to turn the car on it turned on perfect no problem then in second this noise (whislte sound with a bit together of crunchy sound very weird) and it lasted only until the car rpm was on normal i will say for a minute and thats it,the car runs perfect. It only does it when the car is very cold if i say the car is left over 1 day with out turn on,and the sound comes under the car i think.........

Could be the air compressor running if you have air suspension.

Link to comment
Share on other sites

  • 2 weeks later...

thanks guys for the help,i find out that my starter went bad because the coolant pipes were plastic and not metal ones,so because of this coolant pipes i have to upgrate them with metal ones and change my starter and the job is alot :cursing: ....of money $3000...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.