Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Few issues on my "new" 2000 Boxster S


Recommended Posts

I recently bought a 2000 Boxster S. When I went to look at it, I had sensory overload. I immediately fell in love with the thought of having a Porsche. When I test drove it, it was crisp and strong.

However, after I bought it and the adrenaline settled down, I noticed a few issues:

  • It GRINDS into second gear when the car is cold and only rarely when it is at operating temperature.
  • The left headlight bracket is missing.
  • While driving, there is a strange noise in the front right wheel (almost like a wheel out of balance/out of round).

I looked up the underlying causes of these issues and I am SICK TO MY STOMACH. Seems that I bought me a huge hole in my pocket.

I replaced the transmission fluid, but the 2nd gear shifting issue still remains. From what I can see on the web, it seems that a new transmission or rebuild are my only options. Wow $3500!!!!

When I grab the left front wheel and move it, there is a definite wiggle. Seems like I need either a new front end or at least an overhaul. Control arms & Tie-Rods = $1000!!!!

I know you guys are probably sick of hearing about the 2nd gear issue. Is there anything else that I can try before the tranny rebuild?

BTW, I am a newbie here. Included is a picture of my (sick) baby.

post-73690-0-26146400-1317786699_thumb.j

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Nothing can fix a worn syncro but replacement. I would source a used gearbox as an option. I personally would be more concerned about the free play in the front suspension, you need to have this properly inspected.

A PPI could have saved you your money.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.