Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Long Pedal after Flushing Brakes


Recommended Posts

OK, I hope this does not result in someone calling me an idiot, but here is what I did:

I just flushed my brake system in preparation for a DE, which I have done many times before. The old fluid was in good shape, and so it was nearly impossible to tell when the new fluid started. This time, using a pressure bleeder, I pushed most of the old fluid out of the reservoir before I started dumping new fluid into the thing so as to minimize the mixing. I may have actually pushed some air into the lines - I'm not sure - but I was not too concerned about that because I figured that the air bubbles, if present, would give me an indication of when I was getting to the new fluid. I then flushed two full 500 liter bottles of Motul RBF 600 through the system starting with the RR outside screw, then RR inside screw, then LR, then RF, then LF. There were some very small bubbles present, but I never did see any significant air bubbles come out of the system before I ran out of new fluid.

I took the car for a drive, and I immediately noticed that the brake pedal travel was longer than it had previously been. Pumping the pedal did not make the pedal travel shorter. I would have expected the pedal to stiffen and the travel to get shorter if there was air in the system, but still, I was concerned that I had introduced air into the system, and that I had not gotten it all out. So I bought two more 500 liter bottles of Motul and I flushed most of that through the system, but I never did get any significant air bubbles to come out (there were a few micro bubbles). The brakes seem to work fine other than the longer pedal.

I'm concerned that I may have introduced air into the system, and that the air may be somehow "stuck" in the ABS pump. I'm not sure if this can happen, especially since the ABS pump did not cycle at any time during the process. Have I screwed up my brake system? Thanks in advance.

Mike

Link to comment
Share on other sites

I would bleed the brakes again, and of course make sure you have enough fluid. I know what it's like to run low during the procedure!! Also, pump the pedal a few times as you do the bleeding. You will need someone to help you when you do this. On several occasions I have had a bit of air trapped in the master cylinder, and this may be your problem. I use a Speedi-Bleed with a two liter container so I don't or shouldn't run out of fluid.....

If you have air in the ABS block, or secondary circuit as it's referred to, you would need the PIWIS tester to bleed it. I don't really think that's your problem though........So try another bleed, pump the pedal several times during the bleed, and remember rear right/rear

left/front right/front left. Bleed the outer bleeder valve first on each caliper....

Let us know how you make out....

Bob

Link to comment
Share on other sites

  • Admin

The correct sequence is: rear right / rear left / front right / front left.

and that is what I wrote....In fact I copied and pasted from the manual.....

Anyway, I hope your brakes are good!!

Bob

I know - thank you. I just wanted everyone to be clear after some more vague comments.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By royp4
      I am posting this hoping it will benefit someone. I have a 2003 996 c2 cab. Recently the brake lights went out. After screwing with the brake pedal switch, I discovered that it needed to be replaced. Manually depressing switch with my finger showed that this was an intermittent problem. The interesting part of this is that I found that when the switch went out, neither the hazard flashers nor the cruise control would work. After replacing the switch, all these problems resolved. The switch is in a hard to reach location {of course}. While I could visualize the switch by lying on my back in the driver's side footwell, I had no room to manipulate. After a couple of hours of frustration and cursing, I found that I could manipulate and change the switch by sitting in the driver's seat and blindly removing and replacing the switch.
    • By anthonycocca
      2007 Carrera 4S with 32k miles.
      Normally, the clutch grabs ("grabs=friction point") at about halfway from the floor.  Just the other day, for the first time, the clutch grabbed only about 2 inches from the floor and it's very difficult to shift into 1st and reverse from a stop.  It's been doing this ever since.  I have searched the forums for a similar issue and it sounds like the clutch.  However, I can't seem to find anyone who's clutch grabs so low.......the clutch engages almost immediately when you start to release your foot off the clutch pedal.
      Anybody else have this issue?  Air in the line?  Slave cylinder?
    • By jpurban
      Running into some trouble trying to bleed my rear brakes and I've isolated the issue, but don't know how to resolve it.  Hoping someone here more familiar with the PSM module might be able to help.
       
      Issue:  I'm using a Motive bleeder and have good flow into the "H" (rear) input port of the ABS block, but I have no flow from either the HL (rear left) or HR (rear right) output ports of the ABS block.
       
      I know the PSM system doesn't have a mechanical proportioning valve, but could the system have electronically isolated the rear circuit?  If so, any idea how I might reset it?
       
      That could be the wrong track...  maybe I have a bad relay or solenoid.
    • By xlr8n911
      Hi everyone, my 99 C2 runs strong except for a couple of concerns. First, I have a cold start chain clatter that I will address with new tensioners (eventually). Since I have owned the car however, I have an intermittent "whooping" sound when I engage the clutch. It seems to happen more if the car is rather warm. The clutch does not seem to slip and like I said, the car runs strong. I am thinking that it is a sound related to the release bearing and nothing to get too screwed up about. Any thoughts from the community?
    • By 118d
      hello , i want to replace the brake pads on front and rear of my Cayenne 958 diesel 6/2012
      Whit the black calipers , i have already order the parts , but i have some questions ,
      The front calipers bolted whit to big bolts part number WHT 004 571 they told me to renew them to , but how tight do a have to fastened these bolts in newton .
      also the rear main caliper bolts needs to be replaced part number N 911 837 01 how tight must these ?
      but i cant find out how to chance those rear pads , the car have also electronic parking brakes
      but someone tels me that the car needs on the diagnose computer to chanche the rear pads (aka VW ) , but i find this strange ,
      i tested wit a piece of paper between pad and disc and activate the parking brake result the paper was not holding tight between pad and disc and feld down.
      because of this i think there are internal brake shoes inside the disc is this correct ?
      any technical help whil be helpful thanks in advance .
      or any exploded view .pdf
      part numbers :
      front pads 958 351 939 , warn contact 958 612 356 00 , caliper clips 970 351 959 00
      Bolt front caliper WHT 004 571 ,
      Rear Pads 958 352 939 00 , bolt N 911 837 01 , caliper clips 7PP 615 269 , warn contact 958 612 365 50
      see pictures
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.