Jump to content

Server Lease Renewal/Software Licenses - Goal Reached!

A big Thank You to all those that donated to help us reach our 2019 goal (and pay the site operating costs)!

Just an FYI - if all members of this site had donated - then the cost per member would have been less than $0.06 each.

Thanks again to all of you that did contribute!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
RevJunky

Help with Clutch Problem

Recommended Posts

While exiting the freeway and downshifting the car suddenly wasn't able to shift gears anymore. After some diagnoses, here's what it does and maybe someone can help me figure out what the issue could be. First off, clutch pressure is normal, consistent, smooth, no visible leaks anywhere in the system (lines, master/slave cylinder). When the car is running, no rattling or abnormal sounds, if I depress the clutch I can't shift into any gears. When the car is off, I can go through all the gears so I guess this rules out shifter linkage or cables.

Now here's the interesting part. If I put the car in 1st while the car is off, with the clutch fully depressed, I can start the car but the clutch is partially grabbing and it feel like I have the clutch halfway depressed and I can still modulate the clutch but I just can't get it to fully diengage when I fully depress the pedal. If I press the clutch down all the way I can still pop it out 1st into neutral with ease. Basically it feel like the clutch pedal lost half it's stroke range but the pressure feels consistent all the way through. In my experience, you can usually feel it in the clutch pedal if there is a leak or something wrong with the hydraulic system.

I'm thinking it has something to do with the clutch master or slave cylinder but doesn't anyone have any more thoughts?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I would at least begin to bleed the system well and see what it gives, parts can be replaced later on if still no result.

Share this post


Link to post
Share on other sites

I agree with RFM, completely flush the clutch hydraulics and see if that restores operation. If not perhaps the clutch disc has separated.

Share this post


Link to post
Share on other sites

I agree with RFM, completely flush the clutch hydraulics and see if that restores operation. If not perhaps the clutch disc has separated.

Thanks for the tip, I'll try bleeding the system first. Wouldn't it rattle or make some noise if the clutch disc separated? I'm still able to smoothly modulate the clutch if I start the car in 1st gear, I just can't get it to fully disengage enough to shift.

Share this post


Link to post
Share on other sites

Yea. Sounds like master cylinder. I wonder if the MS was low in fluid and from clutch operation air got into the lines.

Share this post


Link to post
Share on other sites

Yea. Sounds like master cylinder. I wonder if the MS was low in fluid and from clutch operation air got into the lines.

I checked the MS and it was at the max line. Maybe the master or slave cylinder blew an inner seal. I'm currently trying to replace the master and slave cylinders but having a hard time getting the slave cylinder out. Hopefully I won't have to remove the transmission.

Share this post


Link to post
Share on other sites

Mate, I had similar with my 01 S. changed master cylinder & problem went away. Pulled master apart out of curiosity & internal rubber seal was eroded & obviously was letting fluid past.

Good luck!

Share this post


Link to post
Share on other sites

For the sake of other that might have the same issue, here's an update. I replaced both cluch cylinders to no avail so I ended up taking the transmission off to examine the clutch. At first, everything looked perfectly fine. It took quite a while before I could find that something had failed on the pressure plate. There's a "ring" that goes above and below the outside of the "teeth" and it looks like one of them broke. There are no signs of anything out of place except for the little piece that's sticking down into one of the opening. I couldn't have even imagined something like this happening or even know how it could happen but it did. Hopefully this helps someone diagnose a similar problem in the future but I looks like a freak incident to me.

New pressure plate on top, failed one on the bottom.

post-73616-0-82236800-1338430441_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.