Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
UtahWJR

TPC inactive message

Recommended Posts

Just bought a 2007 Boxster S - came from factory with optional 18" Caymen wheels. Drove it about 20 miles and it's displaying "TPC inactive" on the dash display. Don't recall display showing "Learning". Believe this is probably the most the car has been driven since the fall - sat on dealer showroom floor thru winter.

Will read the manual tomorrow but does anyone have any further suggestions on what the issue is?

If it's a sensor how do I tell which one it is? I have Durametric tool.

Thanks.

Bill

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Select the TPMS entry in Durametric (I'm assuming you have version 6.x.x.x), and then look at the various Actual Values for each wheel. If the Durametriccan't communicate with the TPMS controller, you may want to first check the fuse (F3 in Fuse Holder B, 15A) for the controller. The controller is located at the front trunk, left side if needed. You can also see how much battery life (in months) is remaining in each sensor (which is what I check every 7500 miles).

Regards,

paul...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.