Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Fuel Sender tank vent line, under vacum?


Recommended Posts

Discovered my fuel sender tank vent line was rigged w/ gasket make as 1 of the last 2owners before me(not Alan, he doesnt wrench) snapped the nipple off in the connection. The gasket maker was dissolving and literally loose, evidenced by dried fuel on top....is this line under vacum?

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

The fuel sender line is under pressure when the pump is running.

I'm not sure if the 996TT has a return line, some of the older NA car have a return line as well.

On most cars, there is also the vacuum line from the intake manifold for EVAP compliance.

It would be a good idea to repair the broken connection and check for leaks before assembling everything again. You DON'T want fuel spraying all over the place..

Link to post
Share on other sites

I dont think that is quite right???? look at pic, there is a pressurized line out, and a return, then a vent line(the hack job that has what looks like mollasis all over it, but is gasoline stained silicone.). I thought fuel vapors vent out of this line? and when engine reaches operating temp, a vacuum is valve opens, and pulls vapors back into engine??

Link to post
Share on other sites

OH gosh. Wow. That looks safe.

Yes you are correct about venting the vapor back to the combustion chamber, from what I understand.

A couple things I don't like messing with. There's no good reason someone did that.

1.) fuel and fuel vapor and air conditioning gas.

Does the vent line or connector look damaged at all? If so, maybe a good idea to replace that (and maybe the hose too???)

Do you have the DIY for the level sender (I think the fuel pump DIY here or maybe on Pelican has it).

Once you have the new sender in it has to be calibrated with a PST2 or PIWIS (something I need to do as well once I can afford a new sender).

Link to post
Share on other sites

I was blown away someone would" fix" the broken nipple thi way....I was able to crazy glue nipple back on, and attach vent hose properly....I ordered the sender from pelican, comes wed. I know the bonding glue won't hold up to fuel vapor, but I am hoping it can last till we'd. I read the DIY, actually I was checking out my fuel pump, and in process saw the hack job.

Link to post
Share on other sites

Yes that is the vapour line for the EVAP system which is under vacuum at certain times controlled by the DME as a duty cycle. Unfortunately I seen "repairs" like this before and you're right to replace the unit. You didn't have a check engine light?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.