Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello all!

I've a problem I cant seem to solve.

2004S with 110K miles

Drivers side seat position inoperative. Bought a new switch (I know I got the right one since we used the VIN to order the switch for my car with the correct options) and started the install.

Found 4 broken/severed wires in the harness that goes to the switch itself. These are very small thin gauge wires as you will see in the photos.

I've repaired the broken wires by soldering them back together and using heat shrink tubing on them, wrapping them in tape and then conduit.

Hooked up the harness to the switch to check for operation. No response from seat. The 30 amp fuse is not blown and has continuity. I have 12 volts to the fuse as well.

Is it possible that in the process of those four wires getting damaged/severed and NOT blowing the fuse that the black box seen in the photos has been damaged?

What is that black box?

I'm at my wits end to get some repsponse from the seat and don't know what to do next. Does the seat have to be in its installed position to get proper ground for the position selector to function? Is that my problem?

Any help is much appreciated!

post-35138-0-68850700-1336330259_thumb.j

post-35138-0-42690700-1336330275_thumb.j

post-35138-0-49457400-1336330291_thumb.j

Link to comment
Share on other sites

So... upgraded my Durametric to V6. I already had the correct cable thanks to buying it back in late 08 when the 2nd gen cables started being sold.

Fire up the car and get the software up and running. The "Seat Memory Driver" tab will allow me to click on the Identification feature and a part number shows up with two other bits of info.

When I click on Output Test to test the control of the seat motors etc after the warnings are agreed to, all I get are "greyed out" buttons for "Start/Next" and "Skip Actuator" but the "Done" button is the only clickable button there. I waited about thirty seconds. Do I need to wait longer?

I have no idea what the Adaptation feature will allow me to do and cannot find any info on it from Durametric's website as their software suggests I visit their Adaptation section.

Time to open a support ticket with Durametric?

Any help is appreciated.

Link to comment
Share on other sites

  • 2 weeks later...

Dropped the car off at the dealer yesterday... Wow!

One hour of labor later 135.00 US and they don't know what the problem is.

They can "see" the seat control module but don't know why it's not responding to input.

I asked what was done to consume one hour of labor. I was told the tech checked the fuses, and tried to communicate with the seat via the computer. Does that really take an hour? It took me ten minutes to find out that I couldn't communicate with the seat module with my Durametric software and less than two minutes to check the fuse panel.

Next step is to remove the seat... Anyone know what "the book" says to remove the seat? And I do mean remove. All four bolts. The seat back cannot be moved because it's inoperative so for them to check the wiring under the seat, it must be removed.

"Maybe with another hour of diagnosis we can find out what the problem is" sure sounds like they're wanting to run up the bill because I attempted the repair myself.

Any input?

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.