Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

What kind of AC refridgerant pressure should i be looking for on a 02


Recommended Posts

2002 4s

My car blows pretty cold, but i do hear some groan from the compressor - I suspect the refridgerant is a bit low and might not have enough lubrication for the compression. What are the high/low side pressures I should be looking at to make sure it's all topped off?

Porsche replaced couple AC lines and refilled it about a year back; not sure if they topped it completely.

Edited by halik
Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Where can I find a 900g bottle? Seems everything at the local stores is tiny and full of lots of crap I don't need. I already put correct PAG oil into the compressor. (empty system and yes will vac first)

Link to post
Share on other sites

Refill is 900 g refrigerant R 134a.

Check for leaks first though...

That's for an empty, vacuumed system, right? My car definitely has refridgerant and blows cold... I jsut want to check to make sure it's got the proper amount of it and proper amount of oil.

Link to post
Share on other sites
  • Moderators

The only way to know if the correct amount of oil and gas is in the system is to remove the gas with a freon capture unit, which will pump it out and measure it; and then remove several mechanical system components and pour out the oil and measure it (Porsche publishes a reference table for doing this). Neither is exactly a "backyard" DIY project as the system would then need to be correctly reassembled, evacuated and recharged with gas and oil before it would work again.

If the system is working properly, leave it alone; adding too much oil or gas can be disasterous.

Edited by JFP in PA
Link to post
Share on other sites

Added refrigerant on a whim without knowing how much is in the system is a crap shoot. Over change will not blow cold, under charge will not blow cold. JEP is exactly correct, pay a few bucks and have it done right and you'll have ice cold A/C.

Edited by white99c2
Link to post
Share on other sites

Not something to muck about with, if it isn't broke don't fix it. The compressors can make noise dependant on load so it might be normal. Best leave it be.

If you are really concerned have the dealer revisit the issue, there must be some type of warranty on the work.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Pxwguad
      Hi guys,
      i am a proud owner of a 2010 Porsche Cayenne base, and I love this vehicle, but I’m having a issue with the AC blower motor, when I first turn on the AC and put the fan on high it blows but not very hard then all of the sudden it jumps to high and runs perfectly, does anyone know what could be causing this, I’m hoping it’s just the blower motor resistor. Any input would help.
      thanks in advance
       
      sincerely
       
      Paul
    • By danish
      In MY04 CS when I turn the heat on, it is throwing cold air on passenger side while the drivers side is working fine.  I have tried changing temperature individually for both sides, but no cigar.
      i read similar post here but it was more about air condutioner than the heater.
       
      I had this problem about a year ago, but it started working again after a few hours.
       
      Another issue is that there is no air coming out from front center ducts.  This center duct problem somehow fixed itself for a short period of time in the summer when I was using A/C, but returned again.
       
      Any suggestion what could be causing these?
    • By Phil75231
      This afternoon I was replacing the headlight switch/AC side vent and went to tighten the headlight switch into the housing and somehow struck something on the electrical board with the four wires and has the diodes and shorted something out. It smelled like a resistor went. Now I have no front fog lights and my AC appears to be out. I am not sure if the AC compressor is kicking on, though I have all the controls working. Any ideas what I may have screwed up. 
    • By lewisweller
      Today I took the Cayenne 06 TT with 4 zone climate control to a shop to replace the damaged AC service valves and vacuum then regas the system to spec 1050-1100grams with 10g pag oil. 
      See image of new valves for low (right side)and high side (left side), as you can see they are vw parts and they pretty much fit any vw model and Porsche Cayenne and probably a whole load of other brands as the valves are generic for a lot of manufacturers and fit AC equipments which are standardise for obvious reasons. I went to Porsche and they didn't have any stock so went to vw and they had plenty. 
      Move the power steering reservoir out the way for easier access. Second picture. 
      The old low side valve (image 3) with manky looking chewed up Rubber valve which was stopping regassing according to the shop I tried 4 weeks ago after collecting from the garage who did the torque convertor seal job and left me with no AC working but before when I collected it (then had to return it due to massive vibration and a list of other crap), it did work which is strange but undercharged is all; (51oC when I collected it the second time with Jack all AC working thanks a bunch guys)! 
       
      So getting to the issue.  .  ......
      Vacuum was fine no leaks, re-gassed to 1100 perfect, started car and ran AC, nothing but hot air. Gauge for high side was perfect in the green zone, but low side was much to high above the green zone and in the red. The technician concluded the compressor was good but the low side is blocked. He said the expansion valve is likely blocked and thus the low side is high. 
      Makes sense. 
      So a few questions pls...
      Q1. Is there any way a fault code or switch device/ sensor or valve located after the compressor could be off or shut and not allowing the refrigerant to not flow around to the condenser then onto the expansion valve and through the evaporator? 
      Q2. How to get the expansion valve out, any diy pls,   I searched and found nothing. 
      Q3. Is there any other possibilities to consider?
       
      Appreciate responders. Thanks 




    • By mrzeus2012
      has anyone ever recharged their AC? I have a 2005 Cayenne Turbo. I noticed the other day the AC is not as cold as it used to be. Has anyone used AC Pro to recharge their AC? I believe the refrigerant is the same as what Porsche uses. Is this something that a novice can attempt, or will this damage the AC system by using an after market refrigerant that is not from Porsche?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.