Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Need some help.  Top goes about half way down, then stuck. It will close completely.  Parking brake light is on.  Fuses all ok.  Any ideas? Help is much appreciated.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

You have already posted this once in another thread.

Please do not double post. Re-read the board Guidelines/Rules that you agreed to when you registered here...

"Please post your messages in one forum only. Crossposting, double posting, triple posting, etc. are all a waste of time and valuable resources. If you post the same message in multiple times or in multiple forums, we will delete the ones we feel are inappropriate."

This topic is closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By Toyguy
      I just bought myself my first Porsche, a 1998 Boxster.  I have an issue with the soft top that I'd like to get some guidance on.
       
      The top goes down smoothly with no issues.  It also comes up smoothly until it is nearly all the way up.  Just before the dashboard Top light goes out, there is a pretty sharp metallic twang or snap.  It did this when I was looking at the car before purchase, and it did it again this evening when I put the top up after driving the car home.  I'm assuming it's getting caught on something but I wonder if anyone might have suggestions on what to look at given the late point in the cycle where it occurs?
       
      Thanks!
      Dave
    • By crwarren11
      Hi all,
      After 18yrs my convertible top has finally encountered its first issue.  After using this forum (thank you!!) to figure out how to access all of the components (top was stuck in closed position), I found the root of my issue, a bad cable.  However, as I was very carefully removing the cable from the transmission, the "clip" which is molded into the plastic cover cracked and is no longer functional (see image).  Not really surprising on an 18yr old piece of plastic.  The transmission works perfectly and I do not want to replace it, so I am looking for advice on any other ways that I can keep the cable properly engaged to the transmission.  Please let me know if anyone else has encountered this and if there are any viable solutions.  Thank you!
       

    • By Dennis Bergman
      does anyone have a wiring diagram for the convertible top? 987.2 boxster. ive narrowed the issue down to (pretty sure) being between the relays tray and actual switch in the center console. ive gone as far as cut the green wire that goes to the top motor under clam shell and put 12v to it, it started to work. ive checked the relays and swapped them aswell and still nothing. ive tested the switch in the center and the green and brown wire switch while pulling the switch up from positive to negative like it should. which make me think its somewhere in between the switch and the relay tray. in process of tearing apart middle console, i add power from right before the relays directly to the wire and it works fine just doesnt seem to get the connection when the switch is triggered.
    • By Andre Kristian
      Hi guys,   Newbie to the forum here.   I have a 2002 996 C2 Cab new to me and been enjoying it since I got it 2 years ago. Mostly trouble free until two weeks ago when the cab top started to acting up and then quit all together. I had to do the emergency manual procedure, after checking all the obvious stuff (i.e. fuses, relays, micro-switches all tested and works). I started taking the mechanism apart, checked, cleaned and lubed everything, put it back together, run the calibration (Durametric), things start to work again wonderfully (or so I thought). The clam-shell lid started to hesitating and eventually got stuck halfway. I had to do the manual emergency operation again.   Durametric gave a timeout error, the problem seems to be the clam-shell lid. Removed the motor and turned the mechanism manually it moves smoothly. Removed the lid motor by connecting it directly to the AC battery it's humming but the gear seems to turn hesitantly. So I took the motor apart and I found out that the plastic gear got chewed on one area (see attached pictures) where the worm gear rotating. I tried to rebuild the gear teeth by using JB Weld (and all kinds of epoxies brands and types), it's always working for a while and then same thing at the same area got chewed again. I guess it's not strong enough to hold the metal turning screw.   My question now is, do I need to bite the bullet and get a new motor or do you guys have any recommendation if I can get this gear fix or custom made obviously within reasonable price (scratch that I just check with a CNC machine company it will cost roughly $300-$400). The price of a new motor is around 600 dollars at Sunset Porsche, a used one at eBay maybe around 300 - 400 dollars with the whole mechanism (which I don't need).   Any suggestion is appreciate it.   -Andre

    • By dammad
      I checked my '09 Cabs's drains at the end of summer and they appeared to drain fine down behind the wheels with good flow. However, now the rain is here, I'm getting water in the driver's side rear footwell (below the carpet) causing the alarm/electrics to go off. I've moped up the water and I checked the drains again between the rains but they still seem to drain well. I've checked the slot style drains from around the end of the top as well as the main drain towards the center of the car in a drainage dip. 
       
      Does anyone have any idea on where the water may be coming in from or perhaps other drains I've missed?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.