Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello all

I recently purchased 2 cases of AGIP SINT 2000 10w-40 for an oil change in the lambo. Now having just bought my car i wanted to throw some fresh oil in along with an oil filter to play it safe. What do you all think about using this oil i have i case left over (12 quarts) and i dont just want to have oil sitting around getting old, rather put it to use. Obviously dont want to harm the engine which is why i am asking the question before doing anything.

Thanks

Alex M

http://www.americanagip.com/index.php?main_page=product_info&products_id=29&zenid=c0eb93b7ac2cd15121d91edc71f2dcb6

Share this post


Link to post
Share on other sites

Good Point!

One question for you, Am i correct in thinking that if it was SINT 2000 5w-40 instead then it could be used?

Thanks

It is on the "no longer approved" list as it is considered no longer available.

Perhaps some dealer or shop will trade?

Share this post


Link to post
Share on other sites

Does this apply to Mobil1? the list I checked says 10W40 is approved for warmer climates (i'm in Sacramento area)

Share this post


Link to post
Share on other sites

Does this apply to Mobil1? the list I checked says 10W40 is approved for warmer climates (i'm in Sacramento area)

I am going by Porsche's TSB "Overview of approved Porsche A40 engine oils (01/11)" - published May 9, 2011.

http://www.renntech.org/forums/index.php?app=downloads&module=display&section=download&do=confirm_download&id=357

And there are no 10W oils of any brand on the list.

Share this post


Link to post
Share on other sites

Does this apply to Mobil1? the list I checked says 10W40 is approved for warmer climates (i'm in Sacramento area)

I am going by Porsche's TSB "Overview of approved Porsche A40 engine oils (01/11)" - published May 9, 2011.

http://www.renntech....download&id=357

And there are no 10W oils of any brand on the list.

Shouild I be concerned? I just changed my oil. Or just switch to 5W40 on my next oil change?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By salamander
      I have a 2007 C2S manual with about 132K on the odometer.  A low oil pressure light has started to show up at idle after the car is warmed up.  It seems as if the light is gradually coming on more frequently.  The pressure gage on the dash reads around 0.5 bar when the light comes on.  When the car is cold the starting pressure is around five bar and is about 3 bar at 3000rpm.  As it warms up the pressure drops to about 2 bar at 3000rpm.  I always run 0-40W Mobil 1 and change the oil every 5K miles.  With the engine off and turning the key one click the pressure gage rises to about 0.1-0.2 bar.
       
      Can anyone help me diagnose this issue?  Would be a sensor or something mechanical?
       
       
    • By Pxwguad
      Hi, Everyone,
       
      I am new to this forum and first of all I would like to say that this site is the best for information on maintenance, repair and tips of all Porsche sites on the web.
      I am currently a new owner of a 2010 Porsche Cayenne Base with 70,000 miles and so far except for the clogged cowling and a/c drains that i fixed (thanks to this site) it has been the best car I have owned. My question is, the owners manual says that the ATF should be changed every 160,000 miles or I think 12 years. Is this safe or should I be doing it more often regardless of what they say. What do you experienced owners recommend, I Love this car and I want it to last as long as possible. All previous maintenance had been done at the stealership and I don't see any record of them changing the ATF before I got it. Thanks In advance.
    • By PMH
      Hey everyone,
      I am new on this forum. Was recommended to create a topic about my problem here.
      Its a Cayenne S V8 2011 petrol
      Recently noticed oil leaking from the front area (left side of the car). See the Picture:)
      Porsche workshop is not fully sure yet about exactly where its leaking from. They think its from the oil pan and to find the exact place or fix it, they will have to take motor out and as well gearbox as I understood. They have recommended me to drive it 1000km and come back again for the check-up.
      They say its coming somewhere from the oil pan, but coulld as well be from somewhere above the oilpan.
      Thought post it here, and check if someone have had this kind of problem on their 958 or know about it. It leaks only when the car is running.
       
      Thanks for all the help I can get:)
       

    • By andrewjt19
      Basic Info
      2002 Porsche 911 Carrera
      Coupe C2
      Manual 6 speed
      US
       
      So my friend and I started to the process of changing the IMS to the Solution and noticed while we were removing the second from the top left bolt of the transmission (facing the rear of the car) that there was a lot of corrosion. The bolt was very difficult to get out and actually took some of the threads with it. Once we removed the tranny we saw inside the housing of the tranny and the crank crystallized particles. It was also around the bolt that was tough to get out. After a closer look it appeared that the oil cooler had leaked antifreeze at some point which over time, seeped around the tranny/crank housing (did not enter the tranny though). It (the flakes) also was near where the cooler mount to the crank. This led us to belive that possibly the oil cooler is bad or going bad or possibly the oil cooler o-rings. Any ideas or comments? This is where I plan on getting the replacement parts. I can post some pics even if it would help.
    • By Penguin
      After recently buying a 955 with the V8 which is whisper quiet with a full history, I decided it was a good idea to change the oil, filter and the plugs as it had only moved 400 miles in six months.
      The oil was a suggested Mobil 1 0w40 and the plugs are as identified by the reg plate.  
      However, the Bosch super 4's that came out were R6 (resistance) and the BERU 4's were R5.
      ive not noticed a loss of power - but HAVE noticed a drop in my mpg figures.
      from 17-19 down to possibly 13-14.
      anybody else experienced this, the oil level is correct with a quality synthetic filter by K&N and the spark plugs were torqued to just on 22 ft/lbs. 
      appreciate any feedback on your experiences. 
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.