Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
cagradic

Bunch of Codes All At Once

Recommended Posts

04 cayenne s all the sudden starts running poorly check engine light comes on! Generic code reader says p0264,p0261,p0267,p0270,p0351,p0353,p0354,p0354. And Missing on 1 3 4! Put new coils on right hand bank!! Coil # 3 was hard the get out of the head!!! And Looks like It Kinda exploded inside???? Same Codes before and after coil replacement!! Any Ideas?????? 100,000 miles

Share this post


Link to post
Share on other sites

Maybe a silly question but did you clear the codes with the generic code reader or are you thinking they would just clear themselves? Most Generic code readers will clear the codes, I think the codes might automatically clear if you drive it for a few miles without the computer sensing the fault anymore, at least for the check engine light, but the code will probably be locked in the ECU until cleared.

Share this post


Link to post
Share on other sites

Yes I Did Twice! The Same result!!

Did It Kill The ECM??? Or Is The Wiring. Did The Water Pipes 200 Miles ago Starter Too!Everthing feel right into place!!!

Share this post


Link to post
Share on other sites

Had Only Had To Replace One Coil Up to To This Point With no Problems!!Untill #3 kinda Exploded!Maybe I Should Have Replaced Them All! I Told them 2!!

# 1!

Brim Coils

Share this post


Link to post
Share on other sites

Fuse under the hood closest To The Engine! Under the hood! Still Looking For The Fuse Number!Fixed it All the codes!!Must Have One For The Left And Right!! Car Repaired!!

Edited by cagradic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By gary_cs
      The left door key switch on my 00’ 996 c4 will not lock or unlock. I took the handle and bracket out of the door frame. I was told what usually breaks is the cylinder but nothing appears to be broken. I don’t want to buy a new key so simply replacing the bracket isn’t an option. Is there a straight forward solution or do I need a specialist??
       
      Any my feedback would be much appreciated thanks!
       
    • By Nicky_Noodle
      I have a 2004 Cayenne S. I just got it recently, interior lights have never worked. I checked the fuse and it was blown. It calls for a 20 amp fuse but the blown one in it was a 25 amp. I had the key in the ignition if I remember correctly and put the new 20 amp fuse in and everything came on. Side note, I noticed a weird glitch with the light above the rear passenger side door and the switch on the main map reading light. The interior lights had gone off and I turned the back on and the backlight above to passenger side door was very dim. I slid the switch on the overhead console for the main map light and the rear light came back to full strength. I found that odd. Everything then worked fine. I took the key out. Next time I put the key in, immediately heard the fuse blow. Any ideas on where to start?
    • By Hayestack
      I found this 12mm high tensile steel bolt lying loose under the driver's seat (RHD) - can anyone identify it?
      Its 122mm long overall, has a 55 Torx head and some rubber tube over part of the thread.
      It looks like it should be holding something important together!
      Ive only owned the car a short time and not noticed any rattles or vibrations - except a timing chain rattle on start up which disappears within 2 sec. Its a 2000 model Boxster S with 138 000km.

    • By mileet38
      Hi guys,
       
      I'm new to the site so please be patient with me? (Also grammar isn't my strong point)
       
      So, I've owned my 2003 996 carrera for the past 2 years and for the most part its been trouble free. I got it with 110,000 miles its now got 130,000.
       
      Maybe 5-6 times over the last year it's  started misfiring as I come to a stop, it starts up after maybe 2 minutes and misfires for 30-40seconds, then runs fine.
       
      The last two times this has happened the display has said low oil pressure as it's been misfiring, but then starts running normally with no message?
       
      Any how just before Christmas I started the car as normal and left it ticking over but got held up,so it was probably idling for 40mins. I heard a loud misfiring sound and it cut out. I thought it had run out of fuel so I put a gallon in and it went up to a quarter. I tried starting it but it turns over but won't start. I have since had it towed in to a garage and they have plugged the computer into it and no faults are showing. Can anyone help as the garage isn't to sure?
       
      Thanks in advance 
      Mileet
       
      P.S. it's a triptronic
    • By Donna
      Can someone direct me to where I can find the radio code for a 2001 boxster s. Type radio 4462. Serial be446215061517. Any help would be greatly appreciated.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.