Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I recently purchased a 2004 Cayenne S with 60k miles and soon after getting it home I began to notice a vibration during coasting. Initially I thought it may have been a warped rotor, but soon began to notice that the brakes did not need to be applied to feel it. During acceleration no vibration, and steady state driving at any speed no problem, but when going down a hill or coming off the throttle, a very noticeable vibration that seems to be coming from the front end. I also notice that when in park and revving the engine there is a vibration as revs drop through the 1200-1000 rpm zone and then goes away at idle. Not sure if the two are connected. I have gone underneath and all the half shafts seem ok, and having heard about the infamous cardan joint issue, payed particular attention to the rear drive. I can move the shaft up and down in the carrier against the tension of the rubber, but there is no real slop and no clunking or banging when driving. The rubber appears to be intact. Not sure what the durometer of that rubber is or how much up and down movement should be possible by hand. Checked the front shaft (transfer case to front diff.) and that has no discernible sideways play, although there is some fore and aft movement of the entire shaft, maybe .25 inch or so, again, not sure what is normal. The only thing underneath that is visibly worn are the two bushings that support the exhaust right below the exhaust manifolds and what I'm guessing is some form of catalytic converter. Don't know if its possible that the engine exhaust is causing some form of harmonic vibration as the revs drop. I'm a mudboggin four wheeler from way back, and this vibration really says driveline to me, but am unfamiliar with this vehicle, so a bit lost at this point. New to the forum so any help much appreciated.

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Checked the bushings, all bushings and balljoints seem pretty tight, no visible lateral movement on anything. Wheel bearings are good, no up and down movement. Tire wear is even and consistent. I've heard about front diff issues. Will this vehicle drive with the front driveshaft disconnected? Wondering if maybe the front ring and pinion may be the culprit?

Share this post


Link to post
Share on other sites

I have the exact same issue with my 2005 S. Exactly the same symptoms. I have not had much time to diagnose yet, as have lots of other things planned for a general service in the next couple of weeks.

Will follow this thread closely, Please let me know if you find the culprit.

Share this post


Link to post
Share on other sites

Is it possible that this is the early signs of the driveshaft problem?

I just replaced our drive shaft after waiting WAY too long. It started as a mild vibration only in certain circumstances... then it developed into a strong vibration all the time. I would say that the early symtoms was when the rubber bearing support suround was just starting to crack... then the fully developed vibration was when the rubber gave out completely.

I'm not saying that the above mentioned is your issue... but it was the only vibration I've ever had from personal experience and was completely fixed with a new drive shaft.

Something to maybe check into?

  • Upvote 1

Share this post


Link to post
Share on other sites

+ 1 on the above post.

Take a close look at the driveshaft. Lots of info about their failures and replacement steps here on Renntech.org. Search for "cardan shaft".

I had to replace mine and the early symptoms mirror what you wrote you've experienced.

'04 Cayenne S.

Edited by odix

Share this post


Link to post
Share on other sites

Think about the engine mounts please. How you describe the problem this could be the reason. After some years they get spoiled. Its a hydro system mount . You should even feel a difference of vibration in cold times like now or at summer times

Share this post


Link to post
Share on other sites

I posted earlier stating the same symptoms, but want to update.

I feel my driving vibration (which sounds like bearing noise) while decelerating. It is most prominent at around 90kph, but I also feel it but much less when on accelerator (inputting load to drivetrain). If I can get it so the drivetrain is neutrally loaded (ie enough output from engine to mitigate rolling resistance - maintaining speed) then the vibration is not present.

If the vehicle is decelerating and I shift it to neutral, it is still decelerating but no engine braking, the vibration is still present. IE shifting to neutral doesn't make a difference for me.

I inspected my Cardan shaft and other bushings with the same outcome as the original poster. They all seem fine from what I can tell.

Anyone have similar problems and have found solutions?

Regards

Share this post


Link to post
Share on other sites

06 CTTS here. ... I had occassionally a light rattling a when accelerating quickly in the past. Did not pay attention since it was not easy to notice. A week ago I drove highway for ~30min, slowed down, and upon light re-acceleration, at 5-10 mph I felt a strong vibration noise under the center console (I had the arm on the rest). I looked under the car and saw the drive shaft support bearing rubber damper was completely gone (so it was banging against the tunnel walls since it is so close to the bearing housing).

The design and function of this part looked too simple. For sure not worth to replace the entire drive shaft (~$1200 from my local dealership ), Now since the ball bearing itself was ok yet, I considered to try a very simple fix with what I had at hand (I really was in rush to be somewhere else very soon). Well, thick double-sided adhesive from 3M (under $10), applied in layers appeared to have comparable radial compliance and yet sufficient shear strength to stay in place upon light axial load. So, the whole fix took 30 min, and after I drove all day the way I like (not like wife who drives it most), and I felt neither banging under the console or other vibrations , and the 3M tape roll was still at the place I put it earlier that day..... A few pix of the fix can be found here: http://www.lxomega.com/ftplxomega/Share/1aj=&asiasana897-22aG8sjk/Cars/2013-08-17_batch-1/2013-08-17_batch-1_usa_garage_cayenneturbos_driveshaft_repair.html

Edited by 9552T500

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By wcp
      My front wheel was making a rattling noise for about the last week, and this morning as I drove out of my driveway and turned the wheel, I could hear a loud popping noise coming from my wheel whenever I turned. My best guess is that I drove over a pothole and the control arm / bushing moved out of place. Would this be covered under the OE warranty? Or should I take it to a mechanic?
    • By Almamo
      Hi all, I just joined the group and am having some problems with my 2005 Porsche Cayenne. 
      When I drive a few miles it stalls and I see a message saying Reduction on and reduction off. I your help please, and thank you in advance for your assistance.
    • By ALAllen
      Hi there, my Cayenne is telling me my driver's side door is open when it is not. This is causing the dome light to stay on. Not sure what the issue is and if can be fixed easily. Any info given is greatly appreciated, thanks!
    • By andrewjt19
      Hello everyone,
                Does anyone have or know where I may have the bolt torque specs for a 2008 Cayenne Turbo? I need pretty much the specifications for all the bolts and nuts that would be included in a block replacement. I'm getting the back rebuilt by 928 Motorsports and reinstalling with an experienced friend. However, it's nearly impossible to find the specs for these motors. Additionally, if there's a place where I could find a complete 957 workshop manual, could someone please advise? Thank you.
    • By andrewjt19
      Just wanted to say thanks to the community helped answer some questions about the scoring on my 2008 CTT 957. My next question is, does anyone know where I may purchase a complete engine seals and gasket kit for a 2008 Cayenne Turbo? Or if these are unavailable as a whole unit, had anyone rebuilt their engine from the cylinder scoring or something similar and have a parts list of required seals and gaskets which need changed? Additionally, are there any other suggestions on parts that I should change some I'll have the motor apart? Anything would help at this point. Thanks
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.