Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Hayestack
      Hi All
      I was fairly sure that my erratic idling on my 2000 model Boxster S - never less than 1100 r/min and often shooting up intermittently to 2000 r/min - was caused by a dirty throttle body or  MAF sensor. After cleaning the TB it made no difference and having caused an air leak on one of the rubber sleeves where it attaches to the plenum, I decided to give the job to my local specialist.
      The problem was resolved by repairing a hole in the brake vacuum hose, caused by the hose chaffing against the bodywork.
      I suppose that with 19 years under its belt and 147000 km I could expect something like this. The brakes work better too - less muscle required to stop the beast!
      Thought Id share...  
    • By Christiaan Poortman
      Hello, I'm new on this forum and stumbled upon a new problem (or old) with my 2.5l 986 Boxster from 1997.
       
      The problem occurs when the engine is started dead cold after sitting a few hours/overnight.
       
      Engine starts immediately but the RPMs start to surge / hunt between 1100 and 700 RPM. This continues for about 10 seconds after which the idle smoothes out to the normal cold idle RPM. 
       
      The first pull away requires a tad more throttle then normal to prevent stalling. After this first pull, everything is almost normal and engine performance becomes better and better. When the engine is hot, the idle sits at 780 RPM with a minor fluctuation now and then (seems to be more than normal)
       
      I've been to two shops (official Porsche dealer and local Porsche specialist). Porsche dealer couldn't find anything and the specialist found the camshaft sensor on the left bank to be unplugged - but now comes the strange thing - the cabling is nowhere to be found!!!!!!? Took the car home to check myself but didn't find anything.
       
      No camshaft related codes to be found in the diagnosis and no CEL either. 
       
      Attached one pic showing the sensor and it's missing plug
       
      Could someone help me out? - Is it possible for the engine not to throw a CEL when sensor is disconnected? - where is the sensor wire to be found?

    • By IanT
      My 1998 Boxster suddenly had hot start issues where if left in the sun here in Texas for a few hours would then crank but not fire unless you kept cranking and pressed the throttle. No issues when starting cold. It had thrown some evap leak codes a few times and a secondary AI once but nothing consistent and would also suffer from idle issues if hot start was hard.
       
      Having read many threads I decided that it was not fuel pressure related as in my experience fuel pumps either work or they do not and the same applies to the associated relay.
       
      I read someone blocked off the valve under the lhs air intake plenum and when I did this the hot start problem disappeared but gave other idle issues.
       
      I decided to replace this valve and in the process also decided to clean the throttle body and iacv when I discovered oil in the aos and j tube the aos was replaced 3 years ago.
       
      Having replaced the valve and the aos the car appears to be running better than ever.
       
      I had no white smoke issues or oil cap pressure test problems and the old valve was in the closed position when I removed it so that may not have been an issue.
       
      This whole situation had gone on for many weeks and also gave air leak codes in both banks but using a smoke generator revealed no issues.
    • By Echapa13
      Hi I just bought a cayenne 3.2 V6 2006 base model, on my way home car was running fine, 
      second day morning went to put some gas and after getting home car idle was rough Stop the engine and start back on now the car start goes to 1000 rpm for 5 seconds and then start shaking going to 500 rpm or less for about 30 seconds then car it self try to correct and goes to 1100 rpm for the same 5 seconds and then back to the bad idle.
      If i press de gas pedal right after the start car goes fine without any issue to 4000 rpm for the same 5 seconds and then complete loose the power, back to the 500 Or less rpm. When the car try's  to correct back to the 1000rpm I can gas up to the 4000 rpm fine, is like a loop.
       
      I have a Autel Scaner shows 1 code in the getaway
      code 532 power supply 
       
      what i have done:
      new battery
      new coils and spark plugs 
      check fuel pump all good 
      check the spark in the coils 
      fix 2 vacuum pipes 
       
      I have no idea of what else I live in Panama and I'm 600 miles away from the only Porsche dealer. I'm a mecanic but out of ideas now any help will be much appreciated 
      thanks 
       
    • By Knockout87
      H!
       
      I have an 996 - 99mod manual 3,4L.
       
      When i start up it seems like it misfires. It`s kind of a knocking sound. Sometimes it stops on idle.
      When i push the throttle for a ouple of seconds, it smokes a lot and then the knocking goes away. 
      After that, I let it Idle - but it slowly rises from 800rpm to around 2000rpm, then it drops to 800rpm again and do the same thing over and over again,
       
      Does anybody have a clue?
       
      This is the fault codes i found:
       
      P1601  -CAN timeout - instrument cluster
      P0600 - CAN timeout Tiptronic
      P0102 Hot film MAF sensor (erased and didn`t come back)
       
       
      60 - Central locking limit pos
      13 - Left door secured, but not locket
      14 - Left door secured, but not locket
      16 - Signal from airbag
      1 - Doors secures and terminal 15 on
      43 - passenger - side release stuck
      44 - Driver-side release stuck
      61 - Central locking limit position Unlock not reached
       
       
       
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.