Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

2003 Cayenne Turbo - Cold climate package

It all started out with the classic failure of the plastic cooling pipes. My wife was driving the car when a severe coolant leak emerged - and after the failure she "had to" drive the car a few more minutes before stopping. What happened in those minutes will never be entirely clear ..... so be it.

When I arrived at the scene to access the damage I switched on the car (without starting) to hear a DRY pumping noise - and immense rattling coming from the driver side fender. Clearly an electrical (additional coolant pump) running dry, so I just switched off the car and had it towed.

10 days later I finished the coolant pipe upgrade/repair and refilled the cooling system without using the vacuum filling procedure that is recommended by the workshop manual.

Result:

No heat coming from the cabin heater. So I suspected some air blockage in the system.

But after following the workshop manual bleeding procedure - and other maneuvers, s.a. lifting the front of car while reving engine/removing driver side radiator hose etc/running pressure through the system etc = no improvement.

Also, the engine heat gauge is overly hot when idling - but returns to normal under higher rpms.

So, is it possible the the additional water pump has failed ? Is this pump feeding the heater core and the heat sensor cooling manifold ? Is there other likely cause for this failure ?

All and any help would be appreciated :)

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

the pump does not feed the coolant sensor.

A quick check would be to turn the car off and press the "rest" button. You can clearly hear the pump at that point.

My guess is that it hasn't failed, you just have some air blockage

Share this post


Link to post
Share on other sites

The pump does run - I´ve started it and can hear it run by actuating the "Rest" feature - and also via Durametric.

Since the coolant sensor isn´t at the top point of the cooling system i´m a little baffled by it´s fluctuation. Maybe I could remove the sensor itself to purge the air from that manifold?

Or, instead of chasing my own tail - I could have the coolant refilled by a shop equipped with a vacuum filling system.

The techs I´ve spoken too have all said they just fill the reservoir and then warm the engine - wait till cold - then add coolant....repeat as necessary. Most were very surprised that the system hadn´t purged the air by now.....since i´ve run the engine both stationary and driven the car for a few runs.

Share this post


Link to post
Share on other sites

yeah the issue is since the heater core pump was running for a while, it most likely evacuated the lines to the heater core.

it will bleed out eventually, but make sure the inside heat is ON, so the pump is running....squeeze some hoses and hope for the best.

Share this post


Link to post
Share on other sites

The pump serves, to after turning off the engine, while there sit still people in the car, to make use of the temporary residual heat from the cooling system. The pump is probably broken and some parts of it blocks the circuit.

Share this post


Link to post
Share on other sites

The pump runs all the time when heat is requested....whether the car is on or not.

i still doubt the pump is broken....these pumps are not liquid cooled bearings (non hermetic) meaning they can run outside of water without issue.

Share this post


Link to post
Share on other sites

If the system doesn´t purge by itself over the next few days - then I´ll remove the pump and test it. Maybe I´ll also try to prime the radiator core with coolant.

Judging by the diagrams I can´t see any valves between the auxillary pump and the radiator core - so there shouldn´t be any problems putting external pressure (15-20psi) into the auxiliary water pump junction ?

Water pump in question # 955 106 561 01

Share this post


Link to post
Share on other sites

nope....other thing (i'm not sure how many tools and what not you have) is to tap into coolant expansion tank and put pressure there.....it'll help push the coolant up into the pump/heater core. Once that air trap is overcome, you can bleed it like normal.

If you can reach/pull the pump, you can prime it that way too....pull it and wait for coolant to come out and then reinstall. If you can do it while the engine is on and the heater pump is off that would work too.....just be quick so you don't get a face full of coolant.

Share this post


Link to post
Share on other sites

Ok, next step is to put gradual pressure on the coolant expansion tank, so I have a few questions:

1. Would compressor air suffice - or should I push coolant in there ?

2. What would be the max pressure I should put on the system ?

3. Engine/electrical pump running or not ?

Edited by parabolic

Share this post


Link to post
Share on other sites

The Cayenne cooling system self bleeds very quickly and I've never had to use a vacuum tool on one yet. I would inspect the main belt driven coolant pump. You can remove the upper small bleed hose from the coolant tank and with the engine running it should displace coolant-rev the engine and should pump even more. I have seen the plastic impellers fail and properly pump coolant through the engine.

Share this post


Link to post
Share on other sites

I am with wvicary.

I had to refill coolant at 3 different occations: replacing the T, replacing the expansion tank, and replacing the water pump. all that I did was run the car and fill up coolant if necessary. it seems that air comes out pretty fast.

Share this post


Link to post
Share on other sites

I pulled the additional (electric) water pump today - and it´s working 100%. This type of pump is very susceptible to cavitation if there is not enough pressure on both ends. But this pump is definitely NOT the problem.

Before pulling the pump, I ran the engine to full operating temperature - but to my surprise the lines to the electric pump did not heat up at all.

Tomorrow I´ll try to prime the heater core by disconnecting the re-tour hose and see if I can get the pump to recirculate through the lines.

Regarding the main belt driven pump; I´m pretty sure it´s functioning as it should - since the radiator hoses are well pressurized while the car is running. And there is throughput in the reservoir while reving the engine.

I´ve talked to several people who are all telling me the same thing - rev the engine in an incline - top up as needed - take a spirited drive - top up. But it´s just my luck that it doesn´t work for me :)

Share this post


Link to post
Share on other sites

Pressure in the cooling system doesn't mean the water pump is working. You really need to verify the main water pump is functioning correctly. Putting the vehicle on an incline, standing it on it's head, revving the clappers off it,flipping down the sun visors or what have you shouldn't be needed to remove the air from a Cayenne V8.

Share this post


Link to post
Share on other sites

Never underestimate the power of sun visor flipping.... B)

Electric pump reinstalled and primed - still no heat in cabin.

I´ve yet to rule out the belt driven water pump. This car has 150k km on it - and to my knowledge, the water pump has never been replaced.

I pulled the upper vent line from the coolant reservoir with the engine running - and there is significant coolant coming out when idling - even more when reving. So the question is; how much is enough ?

What other procedures would you recommend in troubleshooting the belt driven water pump?

Share this post


Link to post
Share on other sites

I just did a complete fault code readout with Durametric and I´m getting a Gateway fault code: 1320 Air-conditioning system regulator control module - No signal communication etc.....

Is there HVAC controlled valve that controls the coolant flow to the heater core ?

Are there any cooling system schematics for the Cayenne that could help diagnose the issue ?

Edit: Just ordered a new water pump and a Uview Airlift II - It costs me more to have the car sitting around for a month then the price of the parts.

I'll post an update when I know more.

Edited by parabolic

Share this post


Link to post
Share on other sites

Solved this issue.... after tearing the cooling system apart , I found the new replacement 3pcs aluminum coolant pipes had a manufacturing defect.... and the pipe feeding the heater core was physically blocked.

Sure...... I should have blown into the pipes, or somehow given them a better inspection before installing.... but somehow I ´assumed´ these parts were quality controlled before sale...

Note to future installers; check the pipe throughput before installing... :rolleyes:

Share this post


Link to post
Share on other sites

It’s an old discussion but maybe somebody is willing to tell me what is the function of this pump? The additional electric one. Only feeded by the „rest“ Button or it’s running all the time/ specially when temp gets very high? Thank you

Share this post


Link to post
Share on other sites
On 7/25/2019 at 8:55 PM, ekstroemtj said:

It’s an old discussion but maybe somebody is willing to tell me what is the function of this pump? The additional electric one. Only feeded by the „rest“ Button or it’s running all the time/ specially when temp gets very high? Thank you

Thomas, the pump literally is used to make sure the hot coolant flows back and circulates properly to the heater matrix(s)to keep passengers warm, it also send it back to the rear heater matrix (if fitted). Some cayenne have a.c. evaporator and heater matrix in the boot as well as in the lower dash. "Four zone climate control" option I believe it was called. 

The "rest" button just runs this pump when the engine is off and the passengers are asking for warm air still from the interior fan hence hot coolant is required to circulate by electric pump. Hello from the UK my friend. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.