Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
Luke_01

PCM1 Problem

Recommended Posts

Hello folks

I really don't know where to go with this anymore.

Hope someone can help or direct me to someone that possibly can.

I have a 2001 996TT

After my car was standing in the garage for months the battery ran flat.After charging for a day and also after trying to jump start it fromanother car with no success I eventually borrowed a battery to get thecar started. I made the mistake to remove the battery while the car wasidling and re-installed the original one again. I took the car for aspin but the battery did not take charge. I eventually replaced thebattery and after reconnecting what is in the pic is all I get from my PCM.I do not get it to ask me to enter the "PIN" code to get everything goingagain. I disconnected and reconnected many times and I seem not to beable to get the PCM to ask me to enter the code. It just says:

"Bootsector 5.25 PO

Loading loader

(Then it has a rectangular blue block)

Please insert CD"

That is all it says. See picture attached..

Is there anyone out there that has some advice for me or did I cook the PCM?All help will be appreciated.Kind regards

post-87417-0-94011500-1360179573_thumb.j

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Looks like your bootloader is corrupted and it it is asking for navigation (upgrade) cd. You still got all the CDs?

One of them should be the navigation software CD.

Share this post


Link to post
Share on other sites

For Europe you have newer PCM1 16 bit 2010/2011 Navteq CDs which is for Porsche and Opel siemens systems.

One of these CDs is the system update. Hope I'm not breaking any rules here http://bit.ly/12bF1sm ,the top hit. (you got a pm as well) Good luck!

Share this post


Link to post
Share on other sites

Hello Rob

The Navigation sytem is ideed a Siemens System but the radio is Becker. The Navigation System never worked in South Africa. I think it only worked from 2003 onwards. I have no CD's to re-boot the system. I don't know but I am sure I still have the 8 bit version. Any idea where I can get such a CD as I am really out of idea's what else to do. You help so far is much appreciated. I got a message that you sent me a PM but somehow I cannot read it.

Please mail me at: lhvanroo@gmail.com

Hope to hear from you.

Kind regards

Share this post


Link to post
Share on other sites

I think that the update CD is only for updating the navigation drive. I also think that your navigation drive could possibly be 16-bit. Do you know the month of manufacture in 2001? If it is 16-bit, then it would be worth trying the update, just in case. However, I think by the fact that you can't get to the code entry screen, the problem sounds more terminal than that.

Share this post


Link to post
Share on other sites

That's corerct but the idea is to get past the "insert CD screen".

Since he is not using navigation anyways he got nothing to loose.

So I would try Opel Siemens 2010-2011 for NCDx system which is also working porsche Porsche PCM1 16 bit as it is same system and run it.

Share this post


Link to post
Share on other sites

I see what you mean. In that case he might be best to try the Porsche 2002-1 map disk, which contains the preliminary update required to run the NCDx maps. That is the disk I have used on the 16-bit systems to run NCDx maps.

Share this post


Link to post
Share on other sites

Richard, I will check when the Unit was built.

Rob, Can you please email me or give me your email adr. I don't understand everything you are writing.

I am not familiar with NCDx and thibgs like that.

I agree with you that I think the Boot loader must be corrupt.

Hope to hear from you.

Luke

Share this post


Link to post
Share on other sites

There is not much to understand.

Just download the two RAR files I've sent you in the PM, unrar and then burn the image (.ccd file) to a CD with clone CD.

Or give me a FTP server addres for me to upload the image file to burn for you including clone CD or maybe Richard can send you an image file copy of his Porsche CD......

Thinking about it when removing navigation CD unit to check the part number, disconnect your battery, remove CD unit, remove all electical connectors from CD unit only (is only one white multicable plug and the GPS antanna), power up and see what your radio is doing now and pray it will start up normally. Just a thought.

Share this post


Link to post
Share on other sites

Hello Rob/Richard

I have not removed the unit yet. I still need to find out exactly how.

Rob, my confusion was about teh RAR files. Little did I know it is no diffenrent than ZIP files.

Anyway, I did like you proposed at it does not recognise the CD "Disk Error"

So sadly that did not help.

I said it before but I am 100% convinced that the problem is a corrupted bootloader like you pointed out in the beginning Rob.

Surely there must be an original disk that can be used to reload this?

Your help is much appreciated so far.

Kind regards

Share this post


Link to post
Share on other sites

Trip to dealer? Maybe they still have an old service CD?

RAR is just annother ZIP like format. Search for winrar and install, click the first file RAR and then the 2 RAR files will be extracted.

Share this post


Link to post
Share on other sites

Hello Rob

Thanks for the reply.

Yes I realised that a RAR file is silar to a ZIP file.

I did UNRAR the files and burnt the CD as you said but the PCM says Disk error.

Do you erhaps know of anyody that has the original boot disk where I can copy it?

You assistance will be much apreciated.

Kind regards

Share this post


Link to post
Share on other sites

Richard

Will it be at all possible (Like Rob suggested I try) to send me the **** you are referring to?

"I see what you mean. In that case he might be best to try thePorsche 2002-1 map disk, which contains the preliminary update requiredto run the NCDx maps. That is the disk I have used on the 16-bitsystems to run NCDx maps."

I would greatly appreciate it if you can help me out.

Kind regards

Share this post


Link to post
Share on other sites

Hello gents

Rob, like I said, your files were not recognized by the PCM (Disk error). I could also not quite figure out why I could not see the folders on my PC as well.

After reading forums again I noticed a slow burn needs to be selected and so re-did the burning of the CD. After doing so my PC recognized the burnt folders.

When inserting it into the PCM, it immediately sarted with a loading process.

I am extremely happy to say it worked perfectly and after months and months of searching I have a working PCM again. I am soooo happy. Words cannot describe it. Of course the NAV system does not work but like I said my information tells me there have never been maps for South Africa pre 2003 anyway.

I want to thank you and Richard for the very valuable help you have given me.

Kind regards

Lukas

Share this post


Link to post
Share on other sites

Hello I just have the same problem as you, Lukemy car is a 986 Boxster S and the pcm screen says the same message.Can you, please, Richard, if you can, let me try too the Porsche 2002-1 map disk solution ?Thanks

Edited by yokessa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.