Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
Madnorge

GT3 Mk 1 Park Assist

Recommended Posts

Can any one assist with determining if it is possible to retrofit Park Assist into a Mk1 996 GT3? I understand the control module is under the left seat, there are 4 sensors in the rear bumper and the wiring will need to be run from the cabin to the rear as it will not be in situ. if I understand the ECU (?) will need to be set for Park Assist, my first question is can the Mk1 GT3 ECU (?) handle Park Assist? Thank you, Great Site. I am not yet convinced that i want to depart from an original spec, but parking will be tight end to end in the garage. I will use a bump stop on the floor as I reverse in and the aural warning would be extra protection.

Edited by Madnorge

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

:welcome: ...and thank you for donating.

Of course the ParkAssist was not on option on the GT3 Mk1.

It could likely be done but would be a bit of work.

The problem (as I see it) is that each Porsche gets a custom harness - based on the options the car was ordered with. So, you are missing the 3 harness pieces that get the signal from the back bumper though the chassis to the control box and then on to the instrument cluster (speaker).

The rear most harness can be purchased and would replace the existing one with the license plate lights. The other two would likely have to custom fabricated and then run through the car.

Share this post


Link to post
Share on other sites

Loren. Thank you. I have from a US wrecker purchased the ParkAssist, bumper (US model in pieces to see where the sensors went) "rear main wiring loom" and "front wiring loom" all from the same car. From the photos I can see I will get the sensors and rear harness. Over time I will see if it is possible to dummy this set up to work. This may prove to be an expensive experiment; I will let you know. By the way I have a copy of the "The 911 GT3: A passion for motor sport" (Mk1 GT3) I will scan and send it through.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Michael hurta
      Hi - 2002 996: Scoured the lists but can't find this particular cluster problem anywhere.  In short, my salvage cluster shows a list of errors on start up but my original was fine....  Here's the details.  My current cluster shows an intermittent airbag failure warning on the led screen followed by the idiot light.  It usually occurs at start up, clears at the stalk and the idiot light remains on, but flickers on occasion.  My mechanic had ruled out everything he could related to the airbag warnings and since he didn't have a spare cluster, couldn't swap to test for that. I personally purchased a salvage cluster, removed the battery terminals, installed it and it came to life (I'm also having to buy replacement connector housings because mine disintegrated).  The problem is the info screen pretty much scrolled through a variety of issues like oil pressure feedback, temp feedback, fuel feedback, etc.  The oil pressure gage was also unresponsive.  I expected the odometer to be wrong, but didn't expect all the errors.  I also started the car and while it ran, it did run rough, sputtered a bit.  Do I have a bad salvaged cluster?  Does the cluster need to be programmed (beside the odometer)?  
    • By Kevin Bryck
      2002 996
       
      Welcome everyone to another installment highlighting the wonderful world of fragile Porsche parts!
       
      Have both 17" and 18" wheels and have recently lost the metal Center Cap logo medallion off of one wheel of each size.
      While removing the other center caps every remaining medallion fell right off in my hand.
      Metal medallion secured with a random dab of some type of adhesive.
       
      We have reached the end of lifespan of whatever adhesive the Center Cap supplier used to keep precious colored metal medallions stuck to those cheap plastic caps.
       
      Anyone know how to remove old adhesive?
      Anyone have any idea what adhesive to replace it with?
      Anyone know how much the Porsche/Piech families made selling replacement center caps last year?
       
      Remember when paying through the nose for your precious replacement Center Caps that the Porsche and Piech families are the 7th wealthiest oligarchs in the world per Wikipedia.
       
       



    • By stephen magee
      wires came out of my camshaft sensor and not sure what order they are
       
    • By Kevin Bryck
      Okay this is REALLY specific.
      The adjustable tension cable on the drivers side of my cabriolet disconnected at the top where it threads (8mm) into the top frame, not at the bottom where it snaps onto the ball.
      The is a larger diameter (10mm?) clean smooth painted hole where the cable needs to thread in, which leads to the presumption that there was a nut on the back side?
      Searched all over including removing driver's side rear 'door' panel and fishing around with a magnet but no loose nut found.
      Looks like getting to back side of this frame casting would entail a major disassembly of the cabriolet top frame?
       
      Also, what does this clip that goes over hydraulic cylinder do?
      Right side clips is in place about halfway down length of cylinder.
      Left side clip was down around the base of the shaft.
      Replacing it where there appears to be a shiny spot looks like it would interfere with the cabriolet top potentiometer arm.
      Right cable threaded into frame at top
      Right cable threaded into frame at top
      Missing cable location
      Smooth clean painted hole in top frame where 8mm cable end is supposed to thread in
      Left cable
      Left upper cable end with 8mm thread
      Clip question
    • By davemac
      Hi everyone,
       
      I've had a spoiler warning lamp on since I bought my 1998 996 convertible a few years ago.  As an electronics engineer, I decided I may be able to tackle this issue myself. Before starting, I have read numerous previous posts regarding this issue, and what the fixed-wing bypass harness (996 612 070 51) does.
       
      When the rear spoiler is elevated, I'm getting zero Ohms between the Grey/Brown (A2) wire and the Brown (A5) wire, as expected. This becomes open circuit when the lid is lowered. There is then zero Ohms between the Brown (A5) and the Green/Grey (A4) wires, again as expected! The switching of the brake lights works normally too, but still the warning light persists.
       
      I am wondering if there could be a corroded plug/socket further forward from the rear of the car because the one at the back is very clean and the microswitch states are normal in both positions. I'm not sure if this is a common fault, but I'm guessing it probably isn't as I can't find anything online. One thing I have noticed is that although the manual up/down wing rocker switch works, I have to keep is pressed down until the wing is down. When I try to elevate the wing manually, the switch triggers the latching function of the relays, but when the spoiler is fully up, I can still hear the motor continuing to turn and the gears slipping inside the rear mechanism. The gears will eventually strip and I'll end up with a bigger problem, so any thought on this nuance would be greatly appreciated.
       
      Many thanks,
      Dave

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.