Jump to content

Server Lease Renewal/Software Licenses - Goal Reached!

A big Thank You to all those that donated to help us reach our 2019 goal (and pay the site operating costs)!

Just an FYI - if all members of this site had donated - then the cost per member would have been less than $0.06 each.

Thanks again to all of you that did contribute!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
318touring

Noisy pulley - chuga chuga chuga with video

Recommended Posts

Seems that one of my pulley is noisy. I have just changed the water pump-last week (hopefully NOT the new water pump making this noise), and belt was replaced 2000 miles ago. What do you think? Or maybe alternator bearing?

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

~12 times/second so close to crank speed at idle. Sounds like a very dull noise. Maybe it's just your hand shaking but the belt looks like it's wobbling slightly?

Have you tried removing the belt and hand spinning all the pulleys and accessories yet? You could even turn on the engine to check for noise w/o the belt for a minute or two should be fine.

  • Upvote 1

Share this post


Link to post
Share on other sites

LOL, youtube offered an enhanced version of the video where it wasn't shaking. It was my hand shaking not the belt :-)

I'm going to take the belt out on the weekend and move the pulley one by one. It's getting darker and colder earlier now since it's autumn at this part of the world.

Share this post


Link to post
Share on other sites

Lol, I think you'd rather it be your hand. Btw, I counted wrong...should be about 3/ second so really slower than the crank pulley.

Share this post


Link to post
Share on other sites

If you look & listen carefully at the video the 'flump flump flump" matches exactly with the lettering of the timing belt in the video, so it is no pulley bearing at all, as they all rotate more than one revolution for each belt revolution. You may have gotten some grease or oil on a section of the belt, transfered by a pulley or something of that order. Remember both sides of the belt have contact with pulleys, so it could be on either side, though I'd bet on the smooth side myself. The belt path is torturous and there are 3 smooth back side idler pulleys. The new WP may not be exactly in line with where the old one was so the belt takes a tiny jog in or out to correct itself each revolution by sliding (flump), since it is for sure not in the same physical contact points that it was originally. If it bothers you that much, try a new belt and really clean the pulley surfaces. It will likely be gone, or changed.

Edited by perryinva

Share this post


Link to post
Share on other sites

It could be some air trapped in the new water pump....

Share this post


Link to post
Share on other sites

Thanks guys.

I'm sending it back to the garage who did the WP change, the car needs its 6-monthly road-worthiness testing tomorrow anyway. I'll post here what they found out.

I ended up not taking the belt out due to the above.

Share this post


Link to post
Share on other sites

Seems the tech is sure that 99% the top idler pulley is the cause.

However annoyingly the car fails its MOT due to torn top struts, http://www.design911.co.uk/fu/prod13732/Shock-Absorber-Top-Strut-Support-Porsche-996-C4---Turbo/

99634301504.jpg

And there is excessive play on the lower arm ball joint, http://www.design911.co.uk/fu/prod126919/Control-Arm-with-Lower-Ball-Joint--Coffin-Arm--Porsche-986-Boxster-and-996---04_2/

99634105316LSO.jpg

I am looking at the right replacement parts, correct?

Edited by 318touring

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.