Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi Guys

On my 4.5 S Cayenne when using the elctric mirror switch if you select passenger side it works a-ok, but if you choose drivers side that also works ok - but adjusts BOTH mirrors at the time time (very annoying!!)

Anyone come across this issue before??

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Hi Guys On my 4.5 S Cayenne when using the elctric mirror switch if you select passenger side it works a-ok, but if you choose drivers side that also works ok - but adjusts BOTH mirrors at the time time (very annoying!!) Anyone come across this issue before??

I've currently got this issue on my CTT. I'm assuming that it is the switch that is at fault.
Link to post
Share on other sites

On the same subject. On my passenger mirror I can see a wire (with female spade connector) just poking out from the side of the glass which is obviously not connected to anything.

I assume it's for the heated element, and I want to pop it back on. Is the glass easily removed to get access to the rear? I'm a bit worried about breaking the glass.

Link to post
Share on other sites
  • 3 weeks later...
  • 1 year later...
  • 2 months later...

my heated mirror feature is not working (for both sides).  Is there a fuse for that?  or is it a switch issue?  they fold and adjust with no issues.  they just don't heat.  Any advice is appreciated.

 

Roch.

Roch, Any update on your problem?  My mirrors don't heat either??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.