Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Koenbro
      CEL went off over the weekend, Durametric showed a P2190 code.
      Car is a 2007 C4S coupe w/ Tip at 69,000 miles. Basically bone stock, serviced at the dealer.
       
      After checking with Durametric I opened the hood and noticed that the hose clamp connecting the wide Y hose from the airbox onto the intake manifold came loose. So I though there is a vacuum leak, took off the airbox, replaced the airfilter, cleaned the MAF. noticed a few ml of oil-like fluid inside the throttle body just at the level of the butterfly flap; so I cleaned that up. Tightened oil fill and gas caps. Reconnected everything, cleared the code but now it came back a day later. I have an appointment with the dealer in a few days. 

      Any suggestions what I can do to maybe fix this on my own? Many thanks
    • By rennbod
      Moving on from my question about the "test step aborted" code numbers.
       
      One other thing I find, if I try to read the vehicle data from a DME 5.2.2 I get a pop up window that says...
       
      Fehlercode 7014
      Fehler: erwarteter Blocktitel nicht eingetroffen
      (C_SD_FZ_KWP_2000::receivelstwert)
       
      With an "OK" button under it... If I hit the enter key, the PST2 reboots...
       
      Anyone know what this means?
       
      I am begging to think that perhaps a file or data on my PST2 might be corrupt!
       
    • By Dan Babb
      I'm having a problem and think the brake switch is at fault...but not sure.I have the ABS/ PCM lights showing up on the dash.When the headlights are turned off, my brake lights function normally. I don't get the warning lights when the headlight switch is off.
      When the headlights are turned on, the brake lights do not turn on and the ABS/ PCM warning lights come on.
      Would a faulty brake switch be the cause of this or could it be something else?
    • By working4it
      Hello All,
      I am still getting the following error on my 2004 Cayenne S. I used my Durametric to pull the code. I have been having some issues lately. I had P0011 Cam shaft sensor go bad and I replaced it. I have cleared the codes and disconnected the negative battery cable over night. If I run the durametric it will show fault cleared with no faults but as soon as I drive it and test it the code shows up. Any help to figure out what to do is greatly appreciated.
      470 CAN Comfort in single-wire operation-Open Circuit, test conditions are not-completed, fault is currently active and is not causing a DTC light.
    • By seattleturbo
      The city where I live has recently installed radar speed displays all around town. The speed on the displays match exactly with the speedo in my Mercedes.
      However, the speedometer in my 2001 996 Turbo is off by about 10%. When the speedo shows 33 mph, the radar shows 30, when it shows 44 the radar shows 44.
      I have the proper size tires on the car so I have dismissed this as the source of the error.
      Is there any way to adjust the speedometer in my Porsche. I ask because I know I can (somewhat) easily adjust the speedometer in my Mercedes.
      Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.