Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

My car was parked in a hotel lot for two days in Rehoboth, DE. There was a lot of rain! When I checked out, the windows behaved erratically. They would down, but not up. Then up but not down. Eventually, both windows working stopped halfway up. The switches did nothing! I drove home (about 3 hours) with the windows halfway open. During the drive, I occasionally checked and both windows remained inoperative the whoIe time.When I got home, I checked the fuses and both fuses were OK. After a night in my garage, the driver's window worked perfectly! The passenger window lowered correctly but inched upward, on it's own, a step at a time until it was fully closed. Both windows lowered correctly when the top latch was released.

A day later, both windows were operating but the passenger window squeaked when going down.

Several days later, I parked on a city street to attend Baltimore's Artscape festival. It was hot. When I returned to the car, the external temp guage showed 100 degrees! I opened the windows and started the aIr conditioner at full blast. Then the driver side window would not close. The switch was dead. I drove home (about 15 mins.) with the window open. That night, I checked the window again and it worked perfectly!

I can understand (but not excuse) water interfering with the electrics. Doesn't it rain in Germany? But why, when everything was obviously dry (two days and 100 degree heat) would the problem occur again?

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.