Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I'm considering a Boxster project, and wondering if a 2.7L (2000) engine will fit in a 1999 Boxster body/frame. If so, any significant mods required?

Thanks for the assist!

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

probably work if the 2.7 is 2000-2002 (before they added the dual variocam)

you will have to use the 99's intake -- because of the Egas for the 2.7's

there might be some wiring harness delta's -- I found a subtle one putting a 97 2.5 in a 99, but it

wasn't major -- had to do with the fuel purge valve was 2 wire in 97 and 3 wire in 99.

same for a 3.2, although then you'll want the third radiator for cooling.

M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Garra671
      Tried googeleing it but couldn’t find what I was after.    Was curious if anyone knows what type of flat 6 the 986 boxster has?
       
      Is it a a true boxer engine? Or a horizontally opposed flat V?     True boxer meaning it has individual crank pins for each piston and is a true 180degree angle.    Thanks in advance 
    • By Graeme Tate
      I hate my pig but I love my pig, can anyone please help me before I send it for scrap. Over the space of the last 4 years of ownership my car has been in the Porsche dealers for 2 years in total with suspension problems, to cut a long story short this is now sorted and was due to a faulty replacement air bag being fitted. Moving on after 3 months of (almost) trouble free motoring this is what’s happening now and would love some advice as the closest porsche dealers is over 200 miles away from me.

      When I picked up the car from Porsche  it ran out of petrol before I got to the garage at the end of the road and although I filled it up it  the engine warning light remained on I assumed this was just fuel related and drove home with it on and reset it when I got home.
      Wind on a few weeks and the engine light came back on and gave me a camshaft position sensor error p0016 so I sent the car to my local Porsche mechanic who changed out the sensor and did a full service on the car including plugs filter oil etc etc. All this time the car has been running fine but as I wanted the sensor light out it was changed. However after changing it out the light came back on almost straight away. The car has been a bit sluggish to start sometimes and sometimes on pulling away from a stop has also been hesitant. 
      This was about 3-4 weeks ago and now it is worse again, at tickover it’s noisy, it doesn’t like acceleration and is running really rough although if you are going over 50mph it doesn’t have a problem and seems to run fine. The EML is now flashing rather than being a solid light. I attach a video of it running.
      Any thoughts would be a help before I decide to get it hauled back across again 



      Sent from my iPhone
    • By Astarael
      Hello there, this is my first post here and I’m writing because of problem with my boxster.
      Today in the morning I’ve started my 2002 boxster and noticed strange sounds from the engine/ rear side of the car
      It’s a metallic, grinding sound like a loose piece of metal or something like that
      Sound disappears when you press gas and comes back once you loose the pedal, I don’t know if it changes while engine is warm
       
      Also, check engine light shown up yesterday, when I connected my BT OBD2 there was no error code.
      I came with that to workshop also, and they said it’s a catalyst efficiency error.
       
      I’ve had that error code a while ago, I’ve replaced mass air flow meter and check engine light disappeared. 
      I think it might be a problem with maf again because I bought not the cheaper, not the original one, but why are there these strange sounds? I’m worried about this. Could it be catalyst this time? Or again should I replace maf? This time I’ll buy original one.
       
       
       
      here are two Videos I made
       
       
       
       
       
      Also I’m sorry if you can’t understand something, my english is not perfect.
      Thank you for all replies, I hope we will solve that problem together
    • By Harry Alan
      Two problems which may be connected
      1) Car starts first couple of turns most of the time.......then sometimes wont start for 5 or 6 seconds of churning.....doesnt seem to matter if its hot or cold......
       
      2) at low revs ( below 2300) the engine seems to "hunt" and revs up and down about 200 rpm. It makes it very uncomfortable in traffic.
      Had it tested static and driving and no fault codes for either problem.
      Any suggestions much appreciated.
    • By 9552T500
      Just posted a docu. on my completed  02 996 M96 3.6 l engine rebuild for a gorgeous C4 cab barn find, I bough back in August 17 as roller with complete engine (Head&Case failure).
      http://ow.ly/SjDf30fJkID
       It  is not about performance upgrades or how it should be done. Is about the process to get it done with very details on the critical steps for the hands-on engineer.
       
      The car  drives fantastic now, and if it breaks I will be confidently enough to spend the needed money and time to order  on the new hard parts  (Nickies, rods, heads, etc.... For now I did not spend anything other than on a high-mileage used 997.1 donor engine  and a couple of 996 cases with paired pistons/rings from engines with other type of failures). 
       
      I wish I had an alike docu. when I started - so I share it here, and hopefully  it is useful for someone who wants to bring a M96 996 3-chain engine back to life .  
       
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.