Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  
marilynmichael

Parking Light Question

Recommended Posts

I recently bought a 2002 Targa. When I turn on the parking lights, the side markers come on and the rear lights come on--but no lights are on in the front of the car. Is this normal?

When I lock and unlock the car, the 'yellow lights' in the bottom half of the headlights flash. Shouldn't those light when the parking lights are on?

Thanks for your help

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

The bulbs should be in thr upper outside corner of the unit (they are on my C2) mine were burnt out, you can replace them from an auto parts store or go LED as I did.

Share this post


Link to post
Share on other sites

The bulbs should be in thr upper outside corner of the unit (they are on my C2) mine were burnt out, you can replace them from an auto parts store or go LED as I did.

Which LED lights did you go with, and are they bright enough? I got some from China, glowed about 6 months then faded to nothing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.