Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

996 TT - Turbo Scavenge Pump - Turbo smoke / external leak


Recommended Posts

Hi everyone,

Recently been dealing with a 996 TT with excessive smoke...

After some turbo rebuilding the smoke from the tailpipe stopped but they started leaking externally. After some research turbos are not necessarily oil tight..meaning that the oil is not getting evacuated from the turbo reservoirs.

More time and research led me to checking the turbo scavenge pump
(yes they have 3, 1 on each head and one in the center for the turbos)

Attached are the photos of some carnage, basically the drive off the intermediate shaft is stripped.

I'm hoping one of the gurus will chime in on the extent of the required repairs now...

Is the drive piece replaceable or am i splitting the case?

Cheers,

D.

post-17148-0-65597300-1381243913_thumb.j

post-17148-0-60728100-1381243992_thumb.j

Link to comment
Share on other sites

  • 4 weeks later...

does anyone have a schematic / parts blow up from workshop manual for the 996 TT for the intermediate

or an actual photo of the turbo intermediate shaft end where the drive plug / screw for the scavenge pump goes?

need to verify something.

much obliged.

Link to comment
Share on other sites

  • Admin

does anyone have a schematic / parts blow up from workshop manual for the 996 TT for the intermediate

or an actual photo of the turbo intermediate shaft end where the drive plug / screw for the scavenge pump goes?

need to verify something.

much obliged.

Like this?

(click to enlarge)

post-1-0-97516900-1383253709_thumb.png

Link to comment
Share on other sites

  • Moderators

does anyone have a schematic / parts blow up from workshop manual for the 996 TT for the intermediate

or an actual photo of the turbo intermediate shaft end where the drive plug / screw for the scavenge pump goes?

need to verify something.

much obliged.

Like this?

(click to enlarge)

attachicon.gifintermediate shaft.png

Gee, that looks familiar............. :P

Link to comment
Share on other sites

hi guys, yes have been vague... my apologies

the engine in question has been well... butchered. someone has drilled the end of the intermediate shaft and heli coiled it. :censored:

i think at this point we all know what the proper way to repair this is now... new shaft. I cannot get approval for this and must do the same repair.... just better. i have my methods and after im complete i will post in detail wether its a success or not. then you can all flame me afterwards :D

right now the hole in the shaft is large enough to drop the drive plug right in. (#14 in diagram) so I trial fit the scavenge pump but it does not sit flush.

basically the thickness of the shoulder of the drive plug is in my way..... my question is.... is it possible that a non turbo shaft is installed? should there be a recess / countersink for the drive plug?

the engine has all sorts of markings from lets say possibly a machine shop or something, so its possible that someone might have had it right apart before.....

in case you are wondering, the last repair someone cut the drive plug in half and threaded it into the helicoiled shaft and also cut the scavenge pump drive by about half. not enough mechanical advantage and the drive plug got stripped thus not driving the scavenge pump any more...

(i have lots of photos this will be very interesting for all the gurus im sure when im done, ill include my PSA and soapbox rant)

Link to comment
Share on other sites

  • Moderators

From the sounds of the way the shaft looks, I would not hesitate to replace it as it sounds like someone has done some "creative" repairs at some point in time, and may have modified or swapped parts from another engine.

That said, you may have to shorten the shaft you have to give you clearance for the end plug, and either re-Helicoil the end, or weld it up and re-machine it to the correct size; but I would have to wager that would end up costing more than sourcing a replacement.

Link to comment
Share on other sites

  • 2 months later...

Long Story Short - vehicle is back on the road for some time now and everyone is happy. yay!

No smoke and lots of power, After turbo's being overhauled and intermediate shaft was repaired a chip tune with upgraded diverter valves was done..

Basically the repair was done in the car with the engine assembled, I would have love to see a tear down with a proper part replacement but the situation did not allow...

Hopefully the pics will tell the repair tale.

Drilled out shaft, time sert, machine drive plug, replaced coolant housing / scavange pump

Cheers.

post-17148-0-48426400-1389643612_thumb.j

post-17148-0-04714900-1389643634_thumb.j

post-17148-0-84720800-1389643655_thumb.j

post-17148-0-19017800-1389643711_thumb.j

post-17148-0-90467100-1389643725_thumb.j

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By 944sarethebest
      I had an oil change on the P!G (M1 synthetic) before a trip and that's when the trouble started...
       
      The driver side wheel well makes a gentle creaking sound at idle RPM, which seems to disappear at higher RPM.  It sounded like a small frog quietly chirping in the wheel well and I was worried it was a turbo.  When we popped the hood, there was sound of a vacuum near the intake. The PCV to crankase hose (part #5) collapses while the engine is running and the oil fill port sucks strong vacuum if the fill cap is removed.
       
      My local independent mechanic (I'm some distance from a Porsche specialist) found that hose 14 and 15 are both cracked and identified their failure as causing the sound.  Cause of failure is presumed age/heat. Since replacing those two components are $370-400 in hoses, is there something else we should be looking into as a cause of these pipe failures?  Searching the forums I came upon a discussion that makes me think maybe we should be looking at the PCV valve, air oil separator membrane, and the diverter valves?  I'm wrench-familiar with NA cars and new to turbos so I'd appreciate your input.  Is the restricted airflow or vacuum interruption causing turbo noise?  Has anyone else seen this and what else should I be checking?
       
      We do see the boost gauge work normally or at least what it has historically (under acceleration it hits 0.8 bar/pegged and then holds near 0.6-0.7) before these issues started.  The rest of the car seems to work well, aside from the a sticky secondary air injection check valve on the passenger side.
       

      Hoses 94810721753 and 94810721651 are cracked
       
       
      2005 Cayenne V8 Twin Turbo
      1085 944 early
      Oklahoma
    • By FlashingBlade
      2002 C2 manual:
       
      Problem: when parked outside in freezing temperatures, oil leaks from the lower oil pump connector, item 7 in diagram below. When parked in a warm environment, it remains dry.
       
      Anyone had that problem? Should I replace the gasket #8?
       
      M96.01/02/03 Oil Pump M96.04
      WWW.AUTOATLANTA.COM    
    • By andrewjt19
      Hello everyone,
                Does anyone have or know where I may have the bolt torque specs for a 2008 Cayenne Turbo? I need pretty much the specifications for all the bolts and nuts that would be included in a block replacement. I'm getting the back rebuilt by 928 Motorsports and reinstalling with an experienced friend. However, it's nearly impossible to find the specs for these motors. Additionally, if there's a place where I could find a complete 957 workshop manual, could someone please advise? Thank you.
    • By andrewjt19
      Just wanted to say thanks to the community helped answer some questions about the scoring on my 2008 CTT 957. My next question is, does anyone know where I may purchase a complete engine seals and gasket kit for a 2008 Cayenne Turbo? Or if these are unavailable as a whole unit, had anyone rebuilt their engine from the cylinder scoring or something similar and have a parts list of required seals and gaskets which need changed? Additionally, are there any other suggestions on parts that I should change some I'll have the motor apart? Anything would help at this point. Thanks
    • By OscarAH1W
      Transitioning from previous thread to new one--  Replaced the water pump and performed the 60,000 mile service in my 04 Turbo Cab.  Car runs great except now I am getting overboost to 1.0-1.3 bar.  I don't hold it there to be sure.  That said, I realize it is likely a vacuum issue but the only lines I touched during the repair are the one from the Y-Pipe to the switch and the one from the switch to the plastic line that goes to the driver side of the engine.  Flashlight and inspection mirror show the 3rd line on the underside of the switch to be connected.  Any thoughts on where else to look?
       
      Thanks
       
      Owen
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.