Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Okay...here it goes...The last time it went into PSM it cost me over $3500 and that's after I replaced several parts my self (both MAF, Throttle pedal assembly, cleaned throttle body, cam sensor bank 1 replaced) ..Anyways...I made it home and plugged it in and have the following:

Durametric Codes

P0112 (Intake Air Temp Sensor 1)

P0343 (Camshaft Position Sensor A bank 1)

P2186 (Throttle/ Pedal Pos Sensor switch D/E

P2174 Throttle/Pedal Position Sensor /switch E

P1538 Throttle Adjust unit lower mechanical stop relearning implasusible

P2169 Throttle/Pedal Position Sensor switch D

P1535 Throttle adjust unit test aborted

P0103 MAF

P0470 CAN

P1314 DME

P1320 Air con control module

Cleared codes re-ran durametric the only codes staying are P0112, P0470 and P1320

Need some thoughts/suggestions...

Anyone in the NorthCarolina area with PIWIS or PST2???

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • Moderators

So how does one focus on the CAN bus code? I will do the normal things that I know of...check the wiring under the driver seat...disconnect the negative cable and reconnect.

First, make sure the CAN bus is not "asleep"; Porsche Cayenne's use the CAN bus for diagnostics. The CAN bus will go into sleep mode after only a few minutes if the car's engine is not running. To prevent this, you can either start the car's engine (when it's safe to do so) or turn on the hazard lights (emergency flashers) just after turning on the car's ignition. For 2003 - 2004 models, press the brake pedal to wake up the CAN bus.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By danish
      Yesterday, when I returned from a drive of about 30 minutes, I saw the Four Wheel Drive system Faulty message on the display.  After about couple of hours, I started the car and the warning showed up again.  I took it for a 5 minute drive, turned off, restarted it and the warning showed up again, decided to drive it back home, but it was a bit jerky when it started moving from rest and then gave PSM failure warning and then Lock overloaded warning.  Was able to drive it home without any more jerkiness.
      I doubt that it is battery related but will have it checked.
      One thing I noticed is that the front  tires are worn from sides only as the front LCA need to be replaced.  Could these cause these warnings?  Or is something else going on?
       
      thanks
    • By OscarAH1W
      Odd one for the group here:
       
      I have a 2004 Turbo Cab (manual) with X50 that I have owned since early 2010 and put around 30K miles on in that time (Bought with ~20k miles).  I recently found a 2004 Turbo Cab (Tiptronic) with ~29,000 miles that was such a good deal that my parents purchased it.  I drove the thing recently while visiting and a couple times in constant-radius turns on back roads, the PSM intervened out of nowhere (The first time it happened I actually thought I hit a shift button with my thumb and downshifted mid corner).  Anyway, I got it to intervene once more in a pretty benign turn.  There certainly wasn't 7 degrees of slip angle and I have to push my own car much harder (read: screw up the corner entry) to get PSM to intervene.  I guess my question(s) is/are this:  Is there a difference in the PSM software between the Tiptronic cars and Manual?,  a malfunction in the Tip?
       
      Very interested to hear the responses.  Thanks
       
       
    • By ManMN
      I was troubleshooting code P2189, undo some vacuum line to test for leaks ... this is a different issue all together.  I mentioned it because I unhooked vacuum lines.  I reconnected everything (hoses), I did not start the engine because I was still working on it.  My engine was running fine for weeks even with P2189 - not rough like some mentioned!
      Two days later, In the morning, I used the car to do errands, I drove for about 10 minutes.  At the stop sign, I stepped on the brake, the car won't stop like it used to! It rolled slowly and then stopped.  It's like taking a much much longer distant to stop.  I did not see anything abnormal on the dashboard except for the CE for the P2189 code! no smell of anything.  I continued to drive the car at the normal speed (35 mile/hr) but kept a large distance from the car in front.  About 10 minutes later, the brake felt normal like nothing had happened.  I drove for another 10 minutes to reach my destination.   2 hours later, jumped in the car to drive home, the brakes felt normal.  About 2 minutes the PSM light came on,  brakes are still OK.  5 minutes later I pulled into the bank, turned off the engine for couple minutes then restarted the engine, the PSM light is OFF, the brake is normal... I drove home.
       
      Now, where do I start troubleshoot the brakes and the PSM light? I don't have the Durametric tool.  Or must I have the Durametric to troubleshoot? can I rent one from someone?
       
      Your help is needed. 
       
      Thank you in advance for your assistance.
       
      Man N
       
    • By AlexUK
      Hi all,
       
      My 2004 Cayenne 9PA 3.2 has suddenly developed a fault. It started by saying "four wheel drive error" on the dashboard and shortly after "ABS failure" followed by "PSM" failure. The centre console four wheel drive system switch (behind the gear change) is also not working (LED light not going on if the dial is moved).
      I changed the battery with a brand new one, top of the range and went to my local friendly Porsche mechanic who run it through diagnostics, cleared codes and they popped up back again which he then attributed to an electrical fault in one of the cables. As he is a mechanic and does not cover electrics he suggested I find a specialist that covers electrics.
      I checked all the fuses and they look ok.
      The car drives ok but when started it seems like it is trying to lock the wheels (like when in the past the PSM would engage).
      Any help? I have a tester so would not mind checking continuity of ground points etc, but rather than taking the whole thing apart it would be great if any of you has a suggestion - which would be greatly appreciated.
      Thanks in advance,
      Alex
    • By touareg
      Does anyone know where this is? I was able to catch a code today when my PSM light came on, and I went into limp mode at highway speeds.
       
      I pinout would be nice, so I can trace the can-bus wiring.
       
      DTC 1314 - DME 
       
      Googling around, sounds like loss of connectivity to the DME, all other modules have not logged any issues talking to the DME.
       
      This is the last of symptoms a massive wire harness failure I had late last year, after repair this is the 3rd time this has popped up.
       
      DME has no codes, may be a red herring but the AWS advanced weight module, I have trouble talking to it and my "Passenger Airbag light Disabled" no longer lights up.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.