Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

04 Cayenne stuck in 4wd PLEASE HELP!


Recommended Posts

hey guys,

I have an 04 cayenne that has been running fine. Well we got some a load of ice here in Texas and I had to get out in it. I put the car in the the low 4wd mode witch it seemed to do without issue but I thought better of it and tried to put it back in "regular" drive mode. However it's stuck in low. when I turn the car off and then back on, i try to turn off 4wd it does nothing for a few seconds and then a "4wd system faulty" comes up on the screen. I've tried everything I know to get it back in normal mode but I'm out of ideas. So a couple of q's... Is there a way to manually take it out of 4wd? are there any fuses/switches or whatnot that could be the culprit? Could the unusally cold weather have anything to do with it not disengaging from 4wd? and finally what are the chances of it operating normally once the temp goes back up around here? I sure hope someone has some ideas

Im a pretty good ways from any dealer and obviously naked.

Thanks in advance for any ideas.

John

  • Like 1
Link to comment
Share on other sites

I have never experienced this before but all Cayennes are AWD vehicles. The first thing I would do is disconnect the negative cable for a few minutes. The black cable runs from the battery under the drivers seat to a ground bolt on the floor. Lift of the carpet just in front of the front seat and you can see the bolt and black cable.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.