Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

I recently bought a 2003 996 C4S Coupe long-distance and had it transported cross-country. Without going into some of the "surprises" I've found as I wade into the car to correct years of neglect, yesterday I came across a mystery in the front trunk. After removing the spare and related equipment I found a wiring harness with a couple of connectors hanging out from behind the lining on the driver's side. Besides the question of what function this was originally intended to perform, one thing that has me scratching my head is that at some point in the past some of the small-gauge wires coming off of the large connector were cut and had other wires crimp-connected onto them, and them subsequently had those wires that were added were themselves cut off.

Any help clearing up this mystery is greatly appreciated.

post-93021-0-69846300-1388236893_thumb.j

post-93021-0-75615600-1388236909_thumb.j

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Curt,

I guess I would chase the wires back to where they came from... Maybe there was some radio/amp/speakers that these wires fed. I don't think that bus is a Porsche part?

Stay warm...

Edited by creekman

Share this post


Link to post
Share on other sites

All of that wiring was factory. That is definitely the factory connector for the BOSE amp. But yes, someone hacked into it at some point to install some aftermarket equipment. See the pairs of twisted wires in the loom that runs back towards the vehicle? Those are the factory speak wires. So someone ran aftermarket speaker wiring at some point.

Edited by PTEC

Share this post


Link to post
Share on other sites

Thanks, guys. That's starting to make some sense. Some previous owner had installed a Sony radio and Boss Amp with something appearing close to a 2 AWG wire running directly from the battery to the amp, and then on to a ground lug. While I enjoy my tunes at home with a nice sound system, I'm intending to revert this setup back to stock and concentrate my mods on enhancing the car's performance. What I pictured is exactly as I found it and not connected at all to the aftermarket amp (which was also in the front trunk and is now removed).

But in many respects this car is a bit of a horror show: In terms of neglect, it's a wonder that the clutch isn't slipping terribly. The stiffness of the clutch pedal is as I'd expect for a dump truck, and engagement doesn't begin until the pedal is more than three-quarters of the way up off the floor. And for whatever reason, some previous owner took out all of the front wheel drive components - from the cardan shaft clear up thru the front axles. Then add to that the fuel leak I posted about earlier today and a passenger side window which, when it hits it's upper stop immediately drops down a third of the way. Figure that the used car dealer in rural western Kentucky who sold me the car (long distance) would admit to knowledge of any of this? Hardly, but he is definitely starting to feel heat over the AWD issue. My legal counsel is using terms such as a Warrant of Merchantability (an implied warranty and says that a vehicle will run as it's supposed to, which this Porsche clearly cannot), Unfair and Deceptive Acts and Practices, False Advertising and something about the Federal Uniform Commercial Code. Not to mention that he advertised the car as having all wheel drive (which it used to have), and he had language saying “….no warranty expressed or applied.” Guess he doesn’t know the difference between applied and implied.

This will be fun!

Happy New Year.

Share this post


Link to post
Share on other sites

I can understand your getting legal advice, but you also need to think ahead as to what you consider to be a satisfactory outcome for this problem.

You have a car that is short of a fundamental component of its drive system that it had at the time of manufacture. It might be dangerous to drive it. It is going to cost you a lot of money to put it right. This might even be more money than it's really worth. If I were in your position I would not do any work on the car as it could be claimed by the vendor that you have damaged it in some way. You need to get this vehicle back to the vendor and get all your money back including your legal costs.

I hope you have success and I am sorry to hear that this has happened to you.

Share this post


Link to post
Share on other sites

Curt, Hilux makes some good points, and maybe you should just give the car back to the seller, if he'll take it back? I would add that there's been more than one AWD car that's been turned into a RWD car. I have done this for several reasons that I won't elaborate here. If it's done right there isn't a problem. I guess the re-sale value could be argued, but that doesn't seem to be your immediate problem.

If you need the front differential, I have one for sale...

Share this post


Link to post
Share on other sites

Thanks for the information and suggestions, guys, but I intended this to be a project car from the beginning, and these are relatively minor bumps in the road for me.

A bit more digging and the door speakers are from Bose, so this leads me to believe it came with an upgrade/option radio system (CDR220???). Also this is a picture of the car's trunk as I received it-

post-93021-0-02427100-1388320617_thumb.j

So when I compare it to this 2nd photo that I lifted from a C4S being sold on eBay, things are becoming clearer.

post-93021-0-30731600-1388320938_thumb.j

I believe that the small, plastic ventilation panel on the passenger side of the trunk is related to an OEM amp (possibly originally mounted below there), and that the 2 small metal retaining clips next to it are for what's being shown in the 2nd photo. My guess at this point, which I'll explore more as I remove the "carpeting" in the trunk, is that the wiring bundle and connectors that I first inquired about may have been re-routed from the original location on the passenger side. Also, the carpeting covering a panel behind the rear seats is missing, so I'm guessing that's where rear speakers originally resided. At this point I've sourced a standard CDR23 radio and my intention is to return the car's dash to an original appearance with basic radio functionality. At some future point in time I may decide to restore the entertainment system to its original configuration.

I realize that for many guys this would be a complete turn-off, but I'm a gearhead and all of this is more a challenge than frustration for me. It's just disappointing that the seller disclaims any knowledge or responsibility. Maybe too much to hope that he'd have some integrity. Whatever!

Edited by Coloradocurt

Share this post


Link to post
Share on other sites

Curt,

I guess I would chase the wires back to where they came from...

Well, I've stripped out all of the liners in the trunk, and this cable goes back underneath the brake booster and the ABS componentry and then up, back and around to the top behind the brake booster. It looks as if the original source was behind the upper partof the brake booster, and I suspect that it was originally routed along that bulkhead over to the passenger side for an amp over there. What perplexes me is how someone ran this, especially that large connector in underneath the braking components. There may be room to extract it back out from there, but my hands are too big to maneuver into such tight spaces,

post-93021-0-48228800-1388617647_thumb.j

post-93021-0-68277100-1388617662_thumb.j

Edited by Coloradocurt

Share this post


Link to post
Share on other sites

No. Where that wiring was in your original picture WAS the factory location of the bose amp for all 4wd drive cars! Look at your picture you posted those shows the close up of the black connector and the chopped up wiring. See those two studs in the floor of the trunk? That was for the bracket that holds the amp.

Edited by PTEC

Share this post


Link to post
Share on other sites

Thanks, PTEC.

If I end up wanting to restore the original "entertainment" system, one of the challenges will be figuring out all of those wires that were cut. I have access to the OEM wiring diagrams, but that ranks right up there (or more appropriately, "down there") with a Colonoscopy without the benefit of a general anesthetic!.

Edited by Coloradocurt

Share this post


Link to post
Share on other sites

Those wires that are cut are the speaker wires. Just match up those pairs of twisted wires to their original location in the amp connector. I don't think it will be as difficult as you think.

Share this post


Link to post
Share on other sites

Those wires that are cut are the speaker wires. Just match up those pairs of twisted wires to their original location in the amp connector. I don't think it will be as difficult as you think.

Thanks for your input. Having found that my 996 C4S came with the Bose option and 6 speakers, and not having any particular desire to restore the sound system to complete originality (the bright, hideously blue lights of the Sony aftermarket stereo were just a burr under my saddle that would annoy me until I took it out anyhow), do you know (or suspect) that the CDR23 could functionally hook up to all 6 speakers, or would it take a CDR220 to do that?

And if I were to decide to also add the amp such as you pictured, do the other 2 connectors shown close to the largest one in my shots also plug into that amp? And can you tell me the make/model of that amp you have?

Thanks again for all the help,

Curt

Share this post


Link to post
Share on other sites

Making progress, but the deeper I dig the more issues I find. In my intentions to return the radio system to a stock configuration (the car is for enthusiastic driving; my home stereo is for musical entertainment) I've sourced a CDR23 and Bose amp (that were standard for the configuration the car was manufactured in). And I've taken the 10 wires that were cut (to the stock speakers and pictured in the 1st post), matched them up and spliced them back together. Now as I slither under the dash I'm finding more questions - including a 1" diameter (presumably a ) tweeter attached to a pair of non-stock wires loosely stuffed up above the clutch pedal.

This question is addressed to guys who are familiar with aftermarket stereo upgrade installation practices: Since the person who did this mod cut the OEM speaker wires where they would have been coming out of the stock amp, installed his own amp and ran new wires to the speakers (and I've yet to determine if the stock (Bose) speakers were actually retained), is there a reasonable expectation that the speaker wires which I re-connected in the trunk are still connected to the stock (location) speakers? Or would those stock wires likely have also been cut at the speakers themselves?

Any thoughts?

Thanks.

Edited by Coloradocurt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.