Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Ig.ny
      “Thank you worked like a charm!!!! I have a foxwell, getting error codes 31 ignition circuit - side airbag , driver 
       
      and 21 ignition circuit, driver 
       
      no idea what to do. Horn works depending on its mood. “
       
       
      Please help
      Any suggestions  would help. I’ve taken off the door panels and disconnected and reconnected the airbags. 
    • By mdhhorn
      Hello everyone!  I’ve run into some electrical problems on my '08 Turbo and I’m stumped....  I've looked through a lot of Renntech posts and don't see any thing close. 
      First the panoramic roof and sunshade were opening and stopped about foot open.  Maybe coincidence, it happened right when someone opened the door.  I’ve checked practically every fuse even pulling the pano-roof control unit (back where the motors are located, and the circuit board looks okay. Then the instrument panel has started to act strange.  The gear indicator shows that it is all gears at once, see the photo which is while it is in drive and moving.  I can shut the car down and restart and the problem goes away.  The time keeps changing randomly and the outside temperature is wrong. The button that opens the rear hatch that’s on the driver door has stopped working. Then my battery died, it was five years old so no surprise.  After I replaced it the airbag indicator on the panel has lit up.  I’ve tried to reset the instrument panel (Main Menu> Settings > Factory Reset) but it will not allow me to select “Reset”.  I’ve also pulled the fuse several times to reset the panel but no change.
      Today, I’ve connected my iCarSoft POR II diagnostic tool to the car. 
      The Airbag section says it “cannot connect to the ECU” so I can not reset the airbag light.  There are YouTube videos of people using the tool on Cayenne’s (albeit on newer models) to reset it so I believe I can. The Panoramic roof says it does not have any DTC codes.  The lift gate button on the driver door indicates it has appropriate voltage and no DTC codes. Also, no DTC codes for instrument panel, electrical system or DME I’m not sure this is related or not, I changed out the interior incandescent bulbs with LEDs.   I now know that LED bulbs give off electromagnetic interference but seems remote.  (as a side note, I found this out when I put LED bulbs on my garage door opener unit and it stopped receiving commands from the remotes – I had to get special bulbs from Amazon)  Yesterday, I removed all the LEDs and went back to the old bulbs – no change.
      Any ideas, suggestions or guesses?
      Thanks,
      Mike
       
      FYI: The car is in Drive, "D"  and is in motion. 

    • By wcp
      My front wheel was making a rattling noise for about the last week, and this morning as I drove out of my driveway and turned the wheel, I could hear a loud popping noise coming from my wheel whenever I turned. My best guess is that I drove over a pothole and the control arm / bushing moved out of place. Would this be covered under the OE warranty? Or should I take it to a mechanic?
    • By Almamo
      Hi all, I just joined the group and am having some problems with my 2005 Porsche Cayenne. 
      When I drive a few miles it stalls and I see a message saying Reduction on and reduction off. I your help please, and thank you in advance for your assistance.
    • By ALAllen
      Hi there, my Cayenne is telling me my driver's side door is open when it is not. This is causing the dome light to stay on. Not sure what the issue is and if can be fixed easily. Any info given is greatly appreciated, thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.