Jump to content
×
×

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mdhall54
      I have a 2003 Boxster with the CDR23 radio and external amplifier mounted in the front trunk.  There are two multi-pin connectors, a fiber optic connector and an antenna connector on the rear of the head unit.  The display on the head unit in the car seems to be fine as the display appears to be working as it should.  The problem is no sound out of any speakers.  The problem was intermittent for quite a while as sometimes when I started the car I would have sound from  the speakers and other times no sound.  Sometimes I would be driving and the sound would suddenly just quit.  Now there is no sound at all, but the head unit display still appears to be working ok.  Does anyone have any suggestions as to what might be the problem?
    • By JDawkins
      Hi Looking for  a Becker Model 660  (for a radio CDR 23) Boxster 2002-6  Part number 996.645.331.01
    • By Ilestone
      Hey! Just got my first Porsche, a 2009 Cayenne and love it! 
      The bluetooth connectivity in PCM is killing me though. Can't get it to pair, not with iPhone 5 nor with a Nokia Lumia 930. 
      My iPhone finds the " PCM" in bluetooth settings, I get to enter the code in both devices even. But after entering the code, I get "Connection failed". The other way around, PCM does not find iPhone at all when I "Search for phone". Is this an issue with bluetooth antenna or something, or could a software upgrade on PCM likely help? Bluetooth is enabled on PCM of course. The car has a SIM slot as well but I suppose that has nothing to do with this.
      I would like to make calls as well as stream audio to the car. Any ideas, others having faced similar issues?
    • By BENC911
      My aux button is not appears in the console. I clicked around and it appears that i have v1.4, how do i know if i need to upgrade?  Also, how do you upgrade? I read around that it is worth it to goto 2.4 or 3.x? But how do i do it?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.