Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Picked up a 2004 CTT last week. Of course it has a slew of problems, some can wait, but this problem is high priority.

I have spent about 8 hours (of company time) reading through similar problem posts, but havent found a post with the same symptoms and a confirmed solution at the end.

Im not sure if this problem just started, or if I didnt notice it over the first week of ownership. The driver door will not lock.

Symptoms:

Key FOB button, two horn pumps, two light flashes, alarm is armed, all doors lock but drivers door, I can hear the actuator on that door.

Central locking on armrest, hear all actuators, including driver door, all doors lock but drivers door

Key in door, two horn pumps, two light flashes, alarm is armed, all doors lock but drivers door

After playing with the key in the door, my key fob then stopped working all together, until I used the central locking (VERY weird), now it works as fine as it did this morning.

I have tried all of the COMFORT setting (all, single door, etc.) same results

I removed the grommet on the door and moved the red plastic doohickey to the left, no actuator noise or anything, moved it to the right, still nothing. I did notice that there was no spring action, I read in another post that there was an issue with a broken spring, is the doohickey supposed to spring back to the central location? Can anyone confirm this?

I also have an air suspension faulty, and then a low beam actuator?? error come up recently. Ive read that a low battery can cause all sorts of randomly odd havoc. So I checked the battery voltage with a multimeter under the hood and it read 12.4v, Im assuming this is normal for a non running car with the door open.

I appreciate any help you guys can offer!!! Im sure I will have lots of posts over the first few months.

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • 2 weeks later...

Got into the door, found the problem. now I need the solution.

Behind the door lock grommet, there is a red plastic lever. This lever is supposed to be attached to a metal lever about an inch south by a small hook thing.

It appears that the axis that the two levers rotate on is missing some of the spacers, so both levers kind of flop around, thus causing the hook to become detached.

Anyone know what part I need, and if so... is it a DIY, or a dealership type of thing?

Link to post
Share on other sites
  • 1 month later...

Hi Florida2002m3,

Just wondering if you have found a solution to the mechanical door issue that you were having? My 05 S's diriver's door handle won't open from the exterior; I suspect that the internal linkages are worn out.

Do you have the steps that you used to get to the lock? I'm hoping that you didn't have to remove the door panel, but just the plugs on the end of the door.

Thanks,

Artic99

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Philip54
      What lubricant should be used for the door lock and the ignition lock cylinder?
      Thanks
    • By Faris933
      Hello Guys, 
       
      I got my 2014 Cayenne Platinum edition and it seems that the remote unlock and locking mechanism using my key fob does not work unless i am close to the vehicle, range is i would say 5 feet. 
      I tried to change the batteries on the key fob but issue still there, is there anything else i am missing or is it a design issue by Porsche that they corrected on a later versions ? 
       
      Thank you, 
       
    • By Rhaube
      I have one key fob that works and one key fob that doesn’t. At least one does. No transmit light on the other with a new battery. Switches feel like they are working. Is there a reset procedure?
      Neither key will work manually in the drivers door lock. Is the door lock electronic or should I feel a mechanical linkage movement?
      Nervous with only one key fob that’s the only way to unlock the car.
       
    • By Foghorn2005
      Have an 05 987 and I’m trying to replace the old broken fob clamshell with I new heavier one. Got it all figured out, but I’m having trouble extracting the transponder from the old fob. Don’t want to break it trying to get it out.  Is it glued in?  Suggestions welcomed!
    • By ALAllen
      Hi there, my Cayenne is telling me my driver's side door is open when it is not. This is causing the dome light to stay on. Not sure what the issue is and if can be fixed easily. Any info given is greatly appreciated, thanks!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.