Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hello guys. It's my first post and I know it sounds stupid. How could I know if my Cayenne S 08 has mobridge installed or not? I bought it from a (non Porsche) dealer and they didn't know. But the manuals they gave me include the instructions for 08 mobridge and tooki BT. I tested and tooki is there but I looked everywhere and couldn't find the ipod connector. So I guess mobridge is not installed, or is taken away by the previous owner?

Thank you for reading!

Share this post


Link to post
Share on other sites

It may only be the Bluetooth Morbridge or does it show the model number in the manual to be Mobridge Bluetooth/Ipod?

Share this post


Link to post
Share on other sites

There's no model number but from the manual it is Mobridge iPod and aux only. I guess there's no mobridge installed because there's no connector anywhere. Thanks for your reply!

Share this post


Link to post
Share on other sites

Usual install is behind the glove box so you can run the Ipod cord out through the glove box and/or under the center tunnel and out by the center arm rest.

Share this post


Link to post
Share on other sites

Resurrecting an older thread here. Keep in mind that the many of the bluetooth mObridge units can also stream audio via BT. Just because there is no cable doesn't mean you don't have one installed. Turn on your BT phone and see if a mObridge unit comes up as discoverable.

 

Cheers,
TomF

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.