Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  

Recommended Posts

ok, so few days my top stopped retracting, I hear it make a noise for few seconds and then stop. The back lid will not start retracting. Few days ago the roof would fail to open sporadicly, usually will little push of the top it would go down. That stopped yesterday.

Today I started troubleshooting.

1. Had a helper push down on the lid that worked 2-3 times then it stopped.

2. Figured the back latch is not opening. It would open maybe 1 inch and then stop. tried removed the latch with no luck as the lid was closed.

3. Figured I can get the roof to half open but either starting a calibration in PST2, or disconeting the gear using emergency open and pushing the roof out. (not sure how that would work if the fron latch wasn't working properly. I guess there must be manual override there too).

3.1 oh yeah the emergency procedure did not work.. i would go counter wise till I could go no more. full restistance and no movement on the back latch.

4. removed the trunk latching piece thinking maybe that is rubbing against it.. no luck...

5. the wire coming from the drive link looked little bend.. tried straightening it out.. not luck

6. removed the latch from the pivit screw thing maybe there is the resistance but no... so right now the link is just sitting on the back shelf. it still moves 1 inch.. but it won't complete the movement... if I could get it to somehow complete the movement at least I could get the top down and enjoy the nice weather... doing a bypass in the relay...

right now with the deck closed I can do so little. With the roof up half way there is some room to work but it might be hard or impossible to take off the lining in the back and start fixing that.

so 2 questions.

1.Is there a way to force the back lid up.. I had a boxster before you could disconnect few rods and manual move it up.

2. What is my next step?

I am thinking.

1, drive link needs greasing.

2. new drive link

3. new drive link motor... this one is weak? but it worked fine as soon as the drive link extends its 2-3 inches.

4. maybe the drive link is tangled up somewhere that's what it sometimes works and others not. at the beginning of today when I pressed down on the lid to open the roof worked perfectly few times.

I am also missing the two little hinge brackets:

http://www.ebay.com/itm/99-RWD-Porsche-911-Carrera-Convertible-996-R-L-Rear-top-hinges-brackets-94-403-/280945671570?pt=Motors_Car_Truck_Parts_Accessories&hash=item4169aabd92&vxp=mtr

they appear to be cosmetic only. as the roof worked fine before I realized those are broken and took them out. they must have been broken before I bought the car as i can't even find some of the plastic pieces.

post-45366-0-77598800-1399856637_thumb.j

Edited by lukaswlu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By stasiu
      Hello,
       
      When doing a convertible top calibration using piwis on my 03 996, it gets stuck after closing the windows. I hear relays clicking in the doors constantly after the windows fully close. Then I get an operation timeout error. In normal operation windows work fine, they close and open with one click, and then I hear relay clicking one time after reaching max/min position. Any idea what might be an issue here? Also, should the calibration start with windows going up and not down? Also, when I trigger windows to go up/down using drive links in piwis, they work fine, with relays clicking once when operation finishes.
    • By lukaswlu
      So few weeks ago I got a new top for my 99 convertible. Its a glass top little upgrade.. but now I regret it since I have so many other problems, maybe the glass it too heavy.
      So the topped stopped closing properly. It will move into closing positing but is short few inches. So I have to stop it then manually pulled it down so it can latch properly. Then its fine. My top installer and top manufacturer say the top needs to stretch etc..
      Today I discovered that with my PST2 when I do convertible top calibration the top will close right to the end it does not latch but it does go right to the end. I figured that because during calibration the hydraulic motor mechanism runs for 9-10 seconds while in normal operation mode it stops after 6. Does anyone know how to change the run time to 9. Calibration comes out as perfect the computer says done ok no errors. I read something in the manual about potentiometers and measuring something at each stage of the roof. I have no idea what that is and how to do it.
      Anyone has any suggestions?.
      1. I Could wait few more weeks for the roof to stretch more and maybe that will get it back to normal.
      2. See if I can change the motor run time.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.