Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
slotsmd

A couple of questions

Recommended Posts

I just finished the 90K on my 2002 Boxster S. A couple of items I'm chasing and hoping for some ideas:

1. I recently replaced the window regulator on the passenger door when the window stopped dropping to open the door. The new regulator fixed the problem - for a while. Now about 2-3 months later, it's erratic. Before I rip the door apart again, any ideas on what I should be looking for in there?

2. During the inspection just finished, I noted a tube (with a clip still on it, and it's end melted) hanging down near the brake on the front right. It wasn't causing any problems, but I have attached some photos in hopes of someone being able to tell me what it is and what to do about it.

Thanks

John

post-34081-0-70933200-1401569603_thumb.j

post-34081-0-17695500-1401569606_thumb.j

post-34081-0-78857100-1401569608_thumb.j

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

My guess is that #2 is your battery vent tube drain. Make sure the end is not clogged from the melting, and the clip reattaches to the wheel well area by sliding the edge in against the metal frame rail.

Share this post


Link to post
Share on other sites

Can you provide more details on question #1? What do you mean by erratic?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.