Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Garra671
      Recently I had been noticing issues with my cooling system the coolant temp guage would go past the 0 on 180 and I wouldn’t hear fans or anything. (Already tested fans and resistors and relays).   The temperature Will continue to creep up if I sit still, with no signs of fans, AC OFF.

      I replaced the coolant temp sensor. Problem fixed!! Then same issue again it seems after a week of driving.  

      Now i currently have ordered another temp sensor just Incase I maybe did something to cause the other new one too fail, I’ll be changing it again today.

      However I was doing the climate control hack to check my actual temperatures today while doing a short troubleshooting drive. And I noticed my oil temperature said 0, which is physically impossible 🙄


      Is it possible the oil temp guage is throwing off the coolant sensor?    Is it even possible for the oil temp sensor too go bad but not the oil level sensor? (They are a 2 in 1 sensor)   

      THANK YOU IN ADVANCE
    • By Bardia Manafi
      Hi all, just purchased a 1961 notchback 1600s, I have never drove a Porsche until the day I purchased this car, got the bug now and i love Porsches more than ever now, the car is in very good shape, but i want to change all the fluids, grease all the parts, and do all the maintenance there is, the oil was so dark when I checked the level and it was all the way to max line of the stick, i would appreciate if you guys can tell me where to buy all the maintenance parts, and where can I buy the shop manual, and what are the things I should do, there is a small leak on the floor from engine very small, but a palm size of oil from transmission on the ground,  thanks guys cheers😁

    • By salamander
      I have a 2007 C2S manual with about 132K on the odometer.  A low oil pressure light has started to show up at idle after the car is warmed up.  It seems as if the light is gradually coming on more frequently.  The pressure gage on the dash reads around 0.5 bar when the light comes on.  When the car is cold the starting pressure is around five bar and is about 3 bar at 3000rpm.  As it warms up the pressure drops to about 2 bar at 3000rpm.  I always run 0-40W Mobil 1 and change the oil every 5K miles.  With the engine off and turning the key one click the pressure gage rises to about 0.1-0.2 bar.
       
      Can anyone help me diagnose this issue?  Would be a sensor or something mechanical?
       
       
    • By andrewjt19
      Just wanted to say thanks to the community helped answer some questions about the scoring on my 2008 CTT 957. My next question is, does anyone know where I may purchase a complete engine seals and gasket kit for a 2008 Cayenne Turbo? Or if these are unavailable as a whole unit, had anyone rebuilt their engine from the cylinder scoring or something similar and have a parts list of required seals and gaskets which need changed? Additionally, are there any other suggestions on parts that I should change some I'll have the motor apart? Anything would help at this point. Thanks
    • By Ryan Hough
      Hi Everyone! Long time Lurker and final a first time Porsche owner! I just got a new to me 2008 CCT with 56K miles on it.  I really like it but I am already having several issues with it. The good news is, the dealership I got it from is including a 60 day 3K mile 100% warranty on all parts and repairs.
      One of the several issues I am having is it sounds like the power steering pump is going and it makes a loud whining noise and they are saying it's normal. The ps fluid level is normal, but it is a very distinct noise that I can hear from a distance away. I would really appreciate if you could help me decipher this noise. Here is a video of the noise.
       
       
      Other problems are: Needs a new driveshaft. Needs the thermostat replaced. It keeps throwing a 1117 Load Signal Generator Terminal DF. Battery is reading 13.4 max with no load running and drops to 13.0 with lights etc. on. They insist it's good.  Brakes won't stop squealing after replacing pads and they had to replace they front left Accelerometer because of the air lift system error. WHEW! I still thinks it's going to be an awesome vehicle.
      I go back this week to drop it off for 2 days for all those repairs but I want to make sure I get everything that is obvious. Also since they will have the intake manifold off, I was thinking I should replace the Plastic T connectors for the coolant lines. Is there anything else I should deal with while they have it all apart? Ignition coil packs?
       
      adding this for new readers:
       
      Thanks for any help guys.
      Sincerely,
      Ryan
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.