Jump to content

Server Lease Renewal/Software Licenses

Our yearly server lease, software licenses, as well as hardware operating costs, ARE due Dec 6th, 2021. Our current donations have fallen far short of the funds we need to renew. Please remember the RennTech.org community is Member supported so please consider a donation to help...  THANK YOU!

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

New 986 Owner with issues hours after buying....Alarm sounding perman


Recommended Posts

Hello All, I have been searching loooong and hard for help on this and no one else seems to have the combination of faults I do. I will hopefully get all the info and someone can tell me what I am doing wrong:

 

Here are my faults:

 

My remote does not work, I have replaced the battery and the lights all flash fine, but nothing from the car. I have tried battery in upside down, locking the drivers door and pressing button 1 at the same time, key in inition and out and witihin 6 seconds pressing button one and nothing.

 

I have checked the drain holes and they are clear, I have checked my carpet in my US Boxster on bothe the passenger and driver side and they are bone dry. The Alarm unit is also bone dry.

 

As soon as I open the car at the driver lock in the door manually the alarm goes off. No matter what I do it will not shut off. Using the remote or key doesnt work. I managed to disconnect the alarm horn but the car is still flashing all the time. I thought it was the front bonnet that was open at the time causing the fault so stupidly I shut it. now I can't get to the battery because the buttons for the front and rear bonnet and hood dont work.

 

the interior central lock switch on the dash dows nothing either.

 

The key will turn the ignition on fine but the car immobiliser is clearly still actie and wont allow me to crank....

 

I just am at a complete loss on this.

 

Any help at all would be great. I will use the emergancy pull chord to get at the battery tonight but this is not the best start to my first german car and first Porsche.

 

Thanks

 

Charlie.

Link to comment
Share on other sites

Hi,

 

That is something I also gave a shot buddy. I removed it, gave it a small shake and put it back in. I will try again maybe turn it the other way around lol I will try anything at this point though lol. I dont have a valet key for it yet, the previous owner is diging it out for me.

 

Thanks!

Edited by ScotiaTint
Link to comment
Share on other sites

  • Moderators

Hello All, I have been searching loooong and hard for help on this and no one else seems to have the combination of faults I do. I will hopefully get all the info and someone can tell me what I am doing wrong:

 

Here are my faults:

 

My remote does not work, I have replaced the battery and the lights all flash fine, but nothing from the car. I have tried battery in upside down, locking the drivers door and pressing button 1 at the same time, key in inition and out and witihin 6 seconds pressing button one and nothing.

 

I have checked the drain holes and they are clear, I have checked my carpet in my US Boxster on bothe the passenger and driver side and they are bone dry. The Alarm unit is also bone dry.

 

As soon as I open the car at the driver lock in the door manually the alarm goes off. No matter what I do it will not shut off. Using the remote or key doesnt work. I managed to disconnect the alarm horn but the car is still flashing all the time. I thought it was the front bonnet that was open at the time causing the fault so stupidly I shut it. now I can't get to the battery because the buttons for the front and rear bonnet and hood dont work.

 

the interior central lock switch on the dash dows nothing either.

 

The key will turn the ignition on fine but the car immobiliser is clearly still actie and wont allow me to crank....

 

I just am at a complete loss on this.

 

Any help at all would be great. I will use the emergancy pull chord to get at the battery tonight but this is not the best start to my first german car and first Porsche.

 

Thanks

 

Charlie.

 

The car seems to be showing signs of something being wrong with the alarm/immobilizer system and how it is communicating with both the remotes and the chip in the keys.  I would suggest getting the car scanned with a Porsche specific scan tool to see if the system is both functioning and correctly coded to keys and remote.  I would also remove the internal fuse in the alarm/immobilizer unit and check it is not blown.

Link to comment
Share on other sites

I drive a Cayenne Turbo, and had all the same symptoms you had with the remote, and wasn't too worried about because I had other problems, and I replaced my battery and boom everything started to work right. I would try that. It had done wonders for my CTT.

Link to comment
Share on other sites

Well, snag is busted. The key coil (chip) pill is faulty, I got the spare key from the owner and put the pill in my remote that I knew the battery and circuit was good and hey presto. Connected battery, alarm went off isntantly, key in ingnition and turn to IGN, alarm turned off, removed key and pressed button on within 6 seconds and all buttons and electrics now work.

 

I will have to go to Porsche and get a new pill coded for the other remote so I have two working keys. but for now problem is solved!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.