Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
steve20186

'99 rear wheel area noise (with audio)

Recommended Posts

It started a week ago with a slight intermittent scraping sound - like a pebble was stuck behind the backing plate so I put the car on a lift and saw that the back inner edge of the rotor hat was contacting the backing plate but very slightly.  I then tried to move the wheel side to side and there was a definitive clunk.  I checked the other side and it was solid.  I ordered and rec'd a bargain priced OEM Porsche bearing from Sunset PA in Beaverton, OR.

 

Friday night I put the car back on the lift, removed the wheel and started at it.  Because I had a POS Audi A4 that went through 4 bearing in less than a year, I knew the center nut can be difficult so I tried it first just to get a feel for .  It turned with easily so I turned it to tighten and made about 3/4 of a turn before it got tight.  I torqued it to about 100 ft-lbs and then re-installed the wheel to see if it was still wobbly.  It wasn't.  I went ahead and removed the nut completely, added loctite to the clean threads and then re-torqued it and drove it probably 35 miles over the next few days.  Then on my lunch hour today I started hearing the weird noise.

 

I did a search and found a post where a bad CV joint was suggested but that doesn't seem to be the issue based on the suggested test in the post and on my attempts to wiggle it while up on the lift.

 

Never had the classic hum like the Audi or other cars I've had with bad bearings,

 

Anyhow, here is a video compilation of me going forward and back with the iPhone held near the wheel.

 

http://youtu.be/Z9Ld70nkzek

Edited by steve20186

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I wonder if it's the drum brakes making noise but hard to imagine how though. Have you tried engaging your handbrake a bit when moving back and forth and see if the noise is different?

Share this post


Link to post
Share on other sites

Sounds like a broken/loose spring inside the parking brake drum.

Good luck.

Johan

Share this post


Link to post
Share on other sites

I pulled the drum and nothing fell out or looked odd.  

 

When I bolted the wheel back on I did detect some very slight play in something  - it wasn't pronounced enough for me to conclude it was the bearing though, and the noise is so odd that I wanted to get some other opinions.

 

I've also looked over the suspension pieces and checked the strut spring back there - everything seemed tight.

Share this post


Link to post
Share on other sites

Wow, bummer! Maybe something inside the tire like a loose screw from the TPMS? Do you have the sound when you test without the rim on? If not your next alternative would be to check examine the bearings for missing balls and the half shaft universal joints. Good luck.

Johan

Share this post


Link to post
Share on other sites

Sounds like a failed wheel bearing cage.

The bearing is a double ball bearing. One side can fail and allow the balls to gather together and click like billiard balls while the other holds together for awhile. At Watkins Glen my garage mate had one (rear on an air-cooled 911) that was loose and he re-torqued it. It seized and spun in the carrier 2 sessions later.

Edited by fpb111

Share this post


Link to post
Share on other sites

I had a noise in my right rear brake for months starting fall of 2013. I could not figure out what it was for the life of me. Checked the brakes pads, the CV joints. Control arms, etc. etc. stopped driving the car over the winter when I could not find it. Still there in the spring and I could not find the source. Then I dropped the engine to reset the cam timing and install a new IMSB ( DOF but that is another story). When the engine was out I rechecked everything and could not find the problem. Engine went back in and ran fine but still had the **** noise. It ended up parked in the garage and driveway over the summer as I did not have the time to mess with it. Finally a few weeks ago I was tired of not having the car to drive and started to look again. The brake rotors had rusted on the surface and when I drove it they were making so much noise I could not hear much of anything. Decided to take off the rotors to have them cut to clean them up. Low and behold I found that the retaining springs for the rear parking brake pads had come out and broken up and were floating around grinding on the drum area and that was the source of the noise. I think that if I had not taken the rotors off I would still be looking for the source of the noise. I can't believe that I basically did not drive the car for 6-8 months because of the noise and it was such a silly thing.

By the way, if you look up these springs on PET under a 996/986 they are $28@. Crazy. Then I cross referenced the brake shoes and they are the same on a 928. The springs under 928 in PET are virtually the same, I could not see a difference and they are $9@.

Give it a look, this could be the. Source of your problem.

Share this post


Link to post
Share on other sites

Update:

 

I'd left the centercaps off the wheels so I could re-tighten the flange nut if necessary, as well as take a temp reading to see if it differed from the passenger side.  There was a temp difference, but only a slight one.  

Last night I decided to jack the driver side up and re-check the e-brake internals - they were fine.  So while up, I also tried to duplicate the noise while listening with an auto-stethoscope on the hub.  Using a long breaker bar I had my son apply rotational force one way, and then the other.  I wasn't able to get a full crunch-click, but a slight one.  Enough to find that it was louder at the CV side than the hub.  So maybe it's the CV afterall???

 

So on the way to work this morning it occurred to me that I really only hear the noise when starting forward or back from a dead stop.  So if I was able to make the noise with the e-brake on and my foot firmly on the brake, that would keep the wheel from moving and potentially isolate it to the CV - by all means, please correct me if I'm missing something - it was before coffee after all.

 

It made the noise like it does when starting off normally so I'm now thinking it's probably the outer CV since the bearing wasn't rotating.

 

Unfortunately, it seems like the outer CV isn't replaceable like the inner is and that I'm left with getting a new drive axle $$  :eek: $$

 

I've disassembled, cleaned and repacked CV's on my Audi - even the splined side, but if it's making noise, is it a lost cause?

 

Thanks.

 

Share this post


Link to post
Share on other sites

So the clicking sound persisted and never really changed but I never did get a classic hum of a bad bearing, nor did the temps of the axle nuts ever differ significantly.  What finally did happen was the noise of it inner brake disc hat scraping a part of the backing plate returned.  So I jacked it up and the wheel was wobbly again.

 

I disassembled the bugger today found this. 

 

post-33470-0-80495700-1417040683_thumb.j

 

I'm curious what folks think caused the failure.  Neither the inner nor outer balls were bad.  The inner even turned smoothly.  But as you can see, the wheel hub is toast. Obviously the inner/inner race went into asynchronous to the hub at some point.  Looks like there was some rust in there. But thankfully the axle look to be fine.

 

Also, does anyone know if the Boxster rear wheel hub is interchangeable - there's a local Boxster being parted out so if possible I'd like to go that route.

My hub 996-331-605-04

Boxter is 996-331-605-54

 

Thanks

 

FYI - this set from Harbor Freight did the trick removing the old bearing with the carrier still on the car

http://www.harborfreight.com/fwd-front-wheel-bearing-adapters-66829.html

I think ATD makes a similar set that may be le$$.

Edited by steve20186

Share this post


Link to post
Share on other sites

Hey Steve, glad that you got to the bottom of your problem. I think that I may have a similar problem on my hands so any pointers and pics of the R&R would be appreciated. Good luck

Johan

Share this post


Link to post
Share on other sites

The "remove" was fairly straightforward

Using an extended breaker bar, I cracked the axle nut while the car was still on the ground. Axle nut takes a 32mm socket

Get the caliper and the wires that go to it out of the way since there are heavy parts moving around the last thing I wanted was to accidentally pinch-cut one of them. Caliper bolts are 10mm Allen

I used an impact driver to remove the screws that hold the brake disc to the hub http://local.sears.com/Craftsman-Impact-Driver/p-00947641000P?st=2395&sid=IDx20141117x00001xlpla

Used a slide hammer to yank off the hub.  You can probably borrow one of those from Autozone.

Had to remove both carrier end bolts for the upper control arms as well as the lower shock bolt and one end of the sway bar link in order to swing the carrier outward to get the drive axle removed.  Drive axle bolts are 8mm Allen.

The bearing tool I mentioned had a "puck" that measured 77.5 mm and this fit well in the back (trans side) to successfully push the bearing out into the receiver side of the tool.

I've done the extraction step by hand on my Audi using a breaker bar, but I recently got a significantly more powerful 3/4 impact gun, so I was able to use that entirely.  I did have to pause several times to let my compressor catch up.  Grease the threads of the tool too. I also buy grade 8 washers for the tall nut on the tool so it doesn't dig into the receiver puck when tightening - I use 2.

I also quickly found that I needed to reattach the upper control arms since the carrier would want to move - negating the impact ratchet blows.  

It took probably 15 minutes to push the bearing out, but I could see it was moving slightly the whole time so that was encouraging.

 

I have to wait to get a new hub before "re-installation".

Share this post


Link to post
Share on other sites

Steve,

Many thanks for your detailed post.

There is a happy ending I'm sure.

Cheers,

Johan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.