Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Persistent dead battery in '01 S led me to connect my ammeter to the negative lead and found .9A flowing with nothing on. Traced it to fuse B1 which Bentley says goes to Bridge Point 9/2 and the upper right quadrant of Relay Socket 27 in Relay Panel 1. I found that location but there appears to be nothing there. Any ideas on how I find where my leaky current is going?

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

  • Moderators

Persistent dead battery in '01 S led me to connect my ammeter to the negative lead and found .9A flowing with nothing on. Traced it to fuse B1 which Bentley says goes to Bridge Point 9/2 and the upper right quadrant of Relay Socket 27 in Relay Panel 1. I found that location but there appears to be nothing there. Any ideas on how I find where my leaky current is going?


Pull fuse B1 and see what stops working.

Link to post
Share on other sites

Got this as a wet roller last month so after drying it out I am still learning what works and what doesn't.  Bentley shows instruments, OBD2 and PSM on B1.  Checked power lead to OBD2 and looks OK.  Will remove cluster and poke around manyanna.  I thought I would do a complete fuse inventory and found 8 discrepancies, one of which was B1.  Bentley says 15A, my B1 had 30A.  More tomorrow.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By BENC911
      I was checking / fixing fuses, pulling them and putting new that kind of stuff and now my windows do not open and the front light are always on! The fuses are ok but I am wondering if by playing around maybe i messed up a relay or something! I tried to fix the fuses to what they should be, in the past the car ( used ) had fuses too big for what the chart called for, so for example i replaced a 30 for a 10 if a 10 was the one needed etc.
    • By simssj
      Car: 2003 996 Cab.
      Symptom: The fuse for the front power windows and the fuse for the rear windows will blow instantly when a new fuse is inserted.
      History: The car was in winter storage and, though disconnected, the battery went 100% flat. I reconnected the battery and used a jump-start box and she fired right up after letting the battery pick up a little charge. But the windows rolled themselves all the way down and then (I guessing here) the fuses blew. When I replace a fuse, it blows even before I can get it all the way seated.
      Also, when I got the car home I removed the battery and put it on a slow charge, so the car was essentially without power for 2 days.
      I've scanned the car with a Foxwell NT-510 and there are no faults in any system.
      I don't have any idea where to start troubleshooting this. I don't know where to find a wiring diagram to begin knowing where to look. I'm handy with tools and comfortable with electricity, but this has me stumped.
      Any thoughts on where to begin?
    • By uk_monkey
      Hi Folks - a UK forum newbie here with a tech question for the collective, if I may?
      I have an 07 C4S with the sports chassis option, sports chrono and and X51 factory upgrade. This means it only has a sport switch, which activates the PSE and softens the psm (no PASM due to the sports chassis pack).
      The PSE is having issues though - essentially it doesn't work properly. On start up the valves are open, but as expected when the vacuum builds up they close. However they don't open when the sport button is pressed. I recently replaced the solenoid as I tested it and it had failed and for a couple of times, the new solenoid worked, but now its stopped.
      As part of the replacement process, we tested the voltage at the solenoid plug with the sport button on and off. With it off, the plug registered and 12.5v with it on, it dropped to about 8v and the pse worked. After it stopped working, we checked the voltage at the plug again and this time it showed 14.5v when off and 10.5v with it on. So clearly the voltage isn't dropping to 0 as it should do and 10.5v is too much to switch the solenoid. Having been in communications with a couple of people on a UK forum, the feeling is that it's most likely a bad earth causing the volts not to drop to 0.
      Has anyone on here experienced a similar issue? Could you suggest any tests that I could run in order to identify what the cause could be?
      I'm thinking a straight forward earth to checck would be the engine loom earth near to cylinder 3?
      Thanks in advance for your advice and assistance.

    • By bowtie
      I have a big issue with my roof and windows at my 2007 2.7 987 Boxster
      unfortunately most information I can find is for 986.
      The roof is mecanical closed but electronic say "open" and the windows remain in "roof operation position" 4cm down
      Roof is not moving anymore...
      The relays S3 and S5 are already checked...so next step in the root cause analysis...
      The roof motor has 2 wires. green and black.
      How many sensors /microswitches are in the 987?
      I can only find one, at the top.
      Can anybody support with wiring diagram?
    • By Ricerockets
      I recently acquired a 1999 Boxster.
      For now the only noticeable problem I have is that the radio doesn't turn on at all. I've checked Fuse #B2 and I've got my mechanic to check it quickly and he said there was no power going to the radio.
      Any ideas on where else to look?
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.