Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Hi all.

I'm new here and I could use some help.

I've got a caynne 4.5S from 05, with the Bose sound system.

I bought the car about a month ago and found that the subwoofer in the spare wheel compartment was missing!? I have now bought a used Bose subwoofer/bassbox, in working condition (according to the seller).

Issue: when I connect the bassbox, the only thing I can hear coming from the speaker, is a popping noise and no actual sound or bass. And the popping noise is making a "pop" for approximately every second passing - pop, pop, pop, pop, ect... It's not even following the rythm from what's playing on the head-unit.

What can this be?? A faulty speaker or the amp attached to the Bose bassbox?? And how do I find out?

Hope I've got enough info, for you guys to understand.

Any help is much appreciated!

Kind regards, Jeppe

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Thanks your reply deilenberger.

I've heard about the flooding issues on the cayenne and is probably why mine was missing in the first place. Quite annoyed to have bought a faulty bassbox, when it was supposed to be fully working though.

Do you by any chance know where I can get a hold of one of these Bose Amps? They do not seem easy to find anywhere.

Thanks,

Jeppe

Link to post
Share on other sites

So I've bought a new amp and it was the issue. The subwoofer is working just fine again. However I found it difficult to get hold of an amp from a Porsche Caynne, so after some research I found out, that the Audi A8 models with Bose, use the same amp for the subwoofer. So I ended up buying a whole subwoofer unit for an Audi, to only use the amp from it. SO much cheaper though! And exactly the same amp. Win!

Once again, thanks for the troubleshoot!

Jeppe.

  • Upvote 2
Link to post
Share on other sites

So I've bought a new amp and it was the issue. The subwoofer is working just fine again. However I found it difficult to get hold of an amp from a Porsche Caynne, so after some research I found out, that the Audi A8 models with Bose, use the same amp for the subwoofer. So I ended up buying a whole subwoofer unit for an Audi, to only use the amp from it. SO much cheaper though! And exactly the same amp. Win!

Once again, thanks for the troubleshoot!

Jeppe.

 

Great info on the alternate source for the amp..

Link to post
Share on other sites
  • 4 months later...

Well guess I'll be replacing mine too. I've been noticing my music sounding thinner and thinner week by week. Today I decided to investigate and here we go! Anybody have a working sub or sub amp you'd like to part with?post-77842-0-32848000-1440875190_thumb.jpost-77842-0-98264500-1440875193_thumb.jpost-77842-0-58966500-1440875198_thumb.j

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

If you can't get hold of any Bose units you could think about changing the sub for an after market item, the 6" Bazooka bass tube fits behind the panel in the boot above the wheel arch with the liner removed. That is if you don't fancy the custom box route, which is a whole lot more hassle and money.

Link to post
Share on other sites
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.