Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)
Sign in to follow this  

Recommended Posts

Vehicle:  MY2008 Cayenne GTS 6MT

 

Over spring break I began to have a bunch of weird warning lights on the dash like "Module Failure", " Kessy Failure" and " TPMS Failure".  I immediately thought it was a battery issue and it turns out the battery was done.....  Replaced the battery and all was good.

 

A few days later, the non-driver's windows stopped responding to the switches in the driver's door and a few other things like the power seats not returning to their programmed position.  I pulled fuses 19 and 40 on the driver's side panel and functions resume.

 

I checked the codes with a Durametric and find the numbers below being stored.  Attempts to clear them are not fruitful.

 

The codes I'm getting are below.  Each has a message about CAN gateway not plausible or unrecognizeable.

 

1520

1320

1330

1331

1332

1333

1334

1341

 

All seem tied to the CAN network or gateway/ KESSY/Comfort/Rear Comfort systems.

 

Anybody else been down this road?

Edited by Scott C

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

So are you saying everything is working but the code do not clear?

If that is the case then Durametric may not be able to clear them and you will likely need a PIWIS or PIWIS 2 tester to clear them.

As I recall PIWIS is also capable of running a CAN test.

You are correct.  Everything works but the codes will not clear. 

 

I was wondering about the Durametric's ability to clear the codes.   I'll keep driving and monitor.

 

Thanks for the help Loren.

 

Scott

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.