Jump to content

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Recommended Posts

Heavy rain all day and car misfired - better now since things dried out but the CEL codes that are in the ECU currently are P0300 Random/Multiple Misfire. P0301 Cylinder 1 Misfire and P0303 Cylinder 3 Misfire. The technician checked readings from the Mass Air Flow sensor and Oxygen Sensors during his diagnostics and takes that in account. If the Mass Air Flow was not with in spec. then that would point to some thing wrong with that sensor. Those readings were accurate. Shop wants 1000 for new plugs, coils - seems in line with what other paid but no guarantee that will fix it according to tech.  Given rain I assume coils are bad but we shall see....

Share this post


Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

I'd bet on it being the coil packs.  And even if they weren't the only problem, if they haven't been replaced yet they are probably due.

 

I had a flashing check-engine light after heavy rain storm with misfire codes.  Replaced the coils myself (which were cracked and in very rough shape) and the problem hasn't occurred in 2 years since.

Replacing them yourself isn't that difficult.  The biggest challenge is getting the mufflers out to make it easy to see the coils and plugs.  Apparently it can be done without removing the exhaust but I used the excuse to do the Fister mod on mine.
ECS Tuning sells a kit with 6 Bosch plugs and coils for just over $300.  That's what I used and haven't had any problems since.  And there was a noticeable power increase after replacing them :)

Share this post


Link to post
Share on other sites

+1, been there-exactly same symptoms and solution.

Johan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Koenbro
      CEL went off over the weekend, Durametric showed a P2190 code.
      Car is a 2007 C4S coupe w/ Tip at 69,000 miles. Basically bone stock, serviced at the dealer.
       
      After checking with Durametric I opened the hood and noticed that the hose clamp connecting the wide Y hose from the airbox onto the intake manifold came loose. So I though there is a vacuum leak, took off the airbox, replaced the airfilter, cleaned the MAF. noticed a few ml of oil-like fluid inside the throttle body just at the level of the butterfly flap; so I cleaned that up. Tightened oil fill and gas caps. Reconnected everything, cleared the code but now it came back a day later. I have an appointment with the dealer in a few days. 

      Any suggestions what I can do to maybe fix this on my own? Many thanks
    • By FStallcup
      I have 2000 Porsche Boxster S that is misfiring on nearly every cylinder. It started with symptoms of a bad MAF; typical sluggish on take off, CEL light with the corresponding code. I would disconnect the wiring from the MAF and it would clear up. I cleaned the MAF and plenum and it ran perfectly for about a day. Ordered a new MAF. By before I had a chance to put the new one in I got a flashing CEL and a massive loss of power. Put in the new MAF. It cleared up some idle issues but the loss of power and flashing CEL is still there. The codes show random misfire and misfire on 2,3,4,5, and 6. I've also changed the spark plugs but it has had no effect.
    • By innov8
      Hello. Great site. I recently purchased a 04 996 AE with 113K. My OBD showed random misfires. I checked the plugs and coils. Coils were cracked so I replaced all plugs and coils. The plug condition was consistent across all cylinders... ash gray color and no pitting or carbon or oily plugs. The misfire codes returned and I noticed the idle is rough but the engine pulls and is smooth off idle and through the rev range.  I purchase the Durametric and I ran actual values (codes showed random misfires across most cylinders) the check engine light came on at one point but had gone away on it's one while waiting for my cable to arrive.

      My problem is I have lots of data to look at but no way to understand or to translate it into actionable information. I am not even sure that I captured the right parameters for my misfire error codes. Is there a good place to look at what the actual values should be for a 996? or a link to any tutorials on how to read the data and translate that into a what to check or troubleshoot?

      Any advice would be greatly appreciated and thoroughly utilized. 
    • By BENC911
      I took it to the shop and the car shows those system too lean in bank 1 and bank 2, do i have to replace anything? 
       
      The mechanic told me we should replace the coils in #4 and #5 because they are misfiring due to something. 
       
      Any ideas before i go buying new coils?
    • By JuncoJones
      Hi there folks,
      I’m having some random misfires in my ’03 Boxster. I’ve disassembled the intake manifold to get a better understanding of the problem, and as per the picture below, there is clearly something going on with cylinder-1.
      a week ago, CEL came on for random misfires in cylinder-1 (P0301) Engine runs well, has high millage (320km) and no noticeable degradation in performance Checked the coolant, and was below the minimum mark (which was flushed a couple of months ago) On the exhaust side, there are dripping marks, probably coolant leaking through the exhaust manifold gasket (!) All this makes me think that it’s leaking coolant through the head gasket into cylinder-1. I already know this is not a four-hour repair to be completed during a weekend, and that one way or another, the engine will have to come down for surgery. . so I'll definitively appreciate any inputs!
       
      Thanks,
      Jones.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.