Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Trunk and engine hood "locked" with good battery and working r


Recommended Posts

Dear Renntech forum,

 

It seems that the alarm module have had a partial mishap and does not disengage the hood/trunk latch lock upon remote key operation. Neither does manual entry work. The car starts fine, locks/opens all doors with window operation intact, and I have checked all fuses. I have tried to recycle the remote but that did not solve the issue either. 

 

The only thing that may coincides with this error is a extraordinary quick "airbag light" that came on instantly after I reset it (using Durametric). 

 

Could it be the electrics under the driver seat, such as the ground cable? I am reluctant to go there because it is with some concerns that I would work in that area without disconnecting the battery (I have the hood latch override cable available though).

 

Any suggestions are good suggestions!

 

Best regards,

 

Hans 

Link to post
Share on other sites
    You can remove these ads by becoming a Contributing Member.

Dear Loren,

 

No, no water at all. 

 

Durametric says 46 "control locking synchronization" Status: present

 

Any way to resynchronize the latch with the door. I am thinking to use the manual release for the hood and disconnect the battery....

 

Best regards,

 

Hans

Link to post
Share on other sites
  • Admin
Fault code 46 -- Central locking synchronisation

 


Possible cause of fault

- Short circuit to ground/open circuit between alarm system control module and door locks

- Door lock faulty

 

 

  • Upvote 1
Link to post
Share on other sites

I opened the trunk using the manual release cable, and disconnected the battery (more than 10min). While without battery connected, I removed the driver-side seat and used contact cleaner to remove any oxide on the alarm module ground cable. After reassembly and battery connection, I can still not use the levers for front/engine hoods as the latch remains engaged. Car starts fine, locks operate, and fuel door locks/unlocks. 

 

I suppose next step is to disassemble the driver side lever assembly to make sure the latch solenoid is OK!?!? 

 

Any suggestions?

 

Best regards,

 

Hans

Edited by Hanseman
Link to post
Share on other sites

Dear Renntech forum,

 

Ok, so I did access the driver-side lever assembly to inspect the latch solenoid. The wire that moves back and forth to bring the plate to locking position moves smoothly. The solenoid does not move when I engage the remote lock (flipping the black door mechanism to close) - in either way to lock (from open) or to open (from lock). I assume that the solenoid is bust (or the wiring does not deliver the appropriate signal). Either way, it is not intuitive how to access it for removal/testing? Is it the two Philips head screws only that hold the whole side mounting bracket? 

 

Could there be any other explanation for the solenoid not moving? Everything else reacts to the remote lock as it should. 

 

Comments and suggestions, please!

 

Thank you,

 

Hans

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.