Jump to content

The RennTech.org community is Member supported!  Please consider an ANNUAL donation to help keep this site operating.
Click here to Donate

Welcome to RennTech.org Community, Guest

There are many great features available to you once you register at RennTech.org
You are free to view posts here, but you must log in to reply to existing posts, or to start your own new topic. Like most online communities, there are costs involved to maintain a site like this - so we encourage our members to donate. All donations go to the costs operating and maintaining this site. We prefer that guests take part in our community and we offer a lot in return to those willing to join our corner of the Porsche world. This site is 99 percent member supported (less than 1 percent comes from advertising) - so please consider an annual donation to keep this site running.

Here are some of the features available - once you register at RennTech.org

  • View Classified Ads
  • DIY Tutorials
  • Porsche TSB Listings (limited)
  • VIN Decoder
  • Special Offers
  • OBD II P-Codes
  • Paint Codes
  • Registry
  • Videos System
  • View Reviews
  • and get rid of this welcome message

It takes just a few minutes to register, and it's FREE

Contributing Members also get these additional benefits:
(you become a Contributing Member by donating money to the operation of this site)

  • No ads - advertisements are removed
  • Access the Contributors Only Forum
  • Contributing Members Only Downloads
  • Send attachments with PMs
  • All image/file storage limits are substantially increased for all Contributing Members
  • Option Codes Lookup
  • VIN Option Lookups (limited)

Keyless not working


Recommended Posts

My keyless stopped working. The battery is fine, the light on the key fob still flashes, I've held the key up to the windshield pick up sensor and it still doesn't work.

Is this common? Any ideas?

Thanks,

Nazz

Link to comment
Share on other sites

  • 4 months later...

Has anyone else had similar problems with the remote key FOB. I have a 99 Cab, and the both key remotes stopped working within days of each other. The batteries are fine, the light blinks on the remotes, but wont lock or unlock the car anymore. Thank you

Izzy

Link to comment
Share on other sites

  • Admin

Doh! I guess I should have posted that here to.

TSB 20/03 9662 Replacing The Key Remote Control Battery (dated 06-25-04) describes how changing the battery "incorrectly" can cause the processor to lock up and stop functioning. If this happens it instructs you to:

1.4 Check the function of the remote control.

Note: If the remote control does not function after replacing the battery, the processor could have stopped. If this is the case, the LED of the remote control either does not light when the button is pressed or it lights continuously, i.e., longer than length of time the button is pressed. The processor must be restarted. In this case, proceed as is described under Step 2.

2. Restarting the processor.

2.1 Remove battery as described under Step 1.2.

2.2 Inserting battery briefly with polarity reversed.

2.2.1 After a waiting time of at least 10 seconds, slide battery with the polarity of the battery reversed (positive terminal downwards) under the tab (Figure 1, arrow 2).

2.2.2 Clip battery downward into the holder.

2.2.3 After a waiting time of approx. 3 seconds, remove this incorrectly polarized battery again.

2.3 Install battery as described under Step 1.3.

2.4 Check the function of the remote control.

Link to comment
Share on other sites

Thank you guys, nothing worked, so off to buy a new FOB from Sunset. Tried new batteries, upside batteries, chicken legs, voodoo dolls, accupuncture, etc. What is amazing is how the main key and spare key remotes both stopped working within a week of each other. The spare I only use on the weekends.

Reminds me of some of the "out of toner" conditions in printers I used to design for certain company, we had this "time to die" chip that will force customers to get more of that black gold powder.

Link to comment
Share on other sites

  • 5 months later...
  • 1 year later...
I'm having the same problem ... same car. '99 996. Replaced the key battery. Tried reversing the charge... negative results. Off to the dealer I go. :cursing:

Maybe I'll make them let me test drive a new Carerra 4s! :king:

I'm sorry to dig up an old thread, but I just wanted to thank Lorne and Renntech. I don't come here very often, but when I do, I always find the answers to my questions. :renntech:

Link to comment
Share on other sites

  • 4 weeks later...

I have a 2001 C4, with the keyless entry not functioning after a dead battery. Have successfully recharged the battery and can drive vehicle without any problems except the remote locking. The locking works manually with key inserted into the lock. Additionally, the radio does not power off when removing the key and leaving the car. It use to do this. The problems occur with both remote keys.

I have searched this forum and others with no success. The following is a list of things attempted.

1. resetting the remote battery via reverse polarity

2. reactivate key recognition via manual entry into car, turning ignition on, remove key and press lock/unlock button

I hope someone can help, since a trip to a dealer to reprogram is about 3 hours.

It seems ridiculous for something as simple as a dead battery cause so many hassles and an expense to reprogram

Link to comment
Share on other sites

.... Additionally, the radio does not power off when removing the key and leaving the car. It use to do this. The problems occur with both remote keys.

Since the radio not powering off is a symptom of a bad ignition switch .... and totally unrelated to the remote transmitters in your key fobs .... I would guess you need to do a search and investigate ignition switch problems. From what I have read on the forum, the symptoms are many and varied.

Link to comment
Share on other sites

  • 2 weeks later...
.... Additionally, the radio does not power off when removing the key and leaving the car. It use to do this. The problems occur with both remote keys.

Since the radio not powering off is a symptom of a bad ignition switch .... and totally unrelated to the remote transmitters in your key fobs .... I would guess you need to do a search and investigate ignition switch problems. From what I have read on the forum, the symptoms are many and varied.

Thanks Kim, I ordered an ignition switch. After reading some experiences with non OEM switch failures, I found an OEM switch on E BAY from Deutsche Parts USA, only$13.87. Installed tonight. Removal was quite simple using a head lamp and my wife's sewing machine screwdriver. I used a small telescopic mirror to tighten the driver side screw which was difficult to see when removing. I had to do the loosening by feel, so the mirror would have made it a lot easier. After installing the new switch and reconnecting the battery, the new switch was a little tight and I was tentative in breaking the new switch. After some wiggling, everything came to life -power, radio, windows, central locking and keyless entry.

Very relieved that replacing the ignition switch was the answer -less than $20 (delivered) versus time from work and driving 3 hours to a dealership etc. May get another to have on hand...........

In retrospect, I now realize some of the symptoms described by others, I actually had a faulty ignition switch. Symptoms as follows:

sticky to stuck in ignition key, headlights not working properly, no keyless entry, unexplained battery discharge, radio not turning off and lastly, the key turning through 360 degrees.

I hope this helps others with 'out of the blue" electrical problem.

Renntech.org has been invaluable. :renntech:

Link to comment
Share on other sites

.... Additionally, the radio does not power off when removing the key and leaving the car. It use to do this. The problems occur with both remote keys.

Since the radio not powering off is a symptom of a bad ignition switch .... and totally unrelated to the remote transmitters in your key fobs .... I would guess you need to do a search and investigate ignition switch problems. From what I have read on the forum, the symptoms are many and varied.

Thanks Kim, I ordered an ignition switch. After reading some experiences with non OEM switch failures, I found an OEM switch on E BAY from Deutsche Parts USA, only$13.87. Installed tonight. Removal was quite simple using a head lamp and my wife's sewing machine screwdriver. I used a small telescopic mirror to tighten the driver side screw which was difficult to see when removing. I had to do the loosening by feel, so the mirror would have made it a lot easier. After installing the new switch and reconnecting the battery, the new switch was a little tight and I was tentative in breaking the new switch. After some wiggling, everything came to life -power, radio, windows, central locking and keyless entry.

Very relieved that replacing the ignition switch was the answer -less than $20 (delivered) versus time from work and driving 3 hours to a dealership etc. May get another to have on hand...........

In retrospect, I now realize some of the symptoms described by others, I actually had a faulty ignition switch. Symptoms as follows:

sticky to stuck in ignition key, headlights not working properly, no keyless entry, unexplained battery discharge, radio not turning off and lastly, the key turning through 360 degrees.

I hope this helps others with 'out of the blue" electrical problem.

Renntech.org has been invaluable. :renntech:

PS -I also called the local Audi dealer to price an ignition switch after confirming they were compatible -was shocked to be quoted $58 and $73 depending on VIN

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.